Subject: [dtn-interest] dtn on wifi SD card

From: Tom Sparks <[email-masked]>
Date: Thu, 28 Feb 2019 03:55:04 +1000

I am relooking at my option of putting dtn on Wifi SD card because I
own a Psion 5mx that I want to network.

I saw wifiSD[1], but its 5 years old and the SD cards over US$280 now

the Toshiba FlashAir SD card are cheap[2]  and there is a dev guide[3]

but my programming-fu is weak

[1]: https://github.com/ibrdtn/wifisd
[2]: I own one already for my camera :)
[3]: https://www.flashair-developers.com/en/

---

From: "Burleigh, Scott C (312B)" <[email-masked]>
Date: Wed, 27 Feb 2019 18:26:12 +0000

Since there's FlashAir for Android, it ought to be possible to integrate one of the Android-capable DTN implementations (ibr-dtn, ion, maybe others?) into that environment.  I would expect some programming to be necessary, though.

Scott

-----Original Message-----
From: dtn-interest <[email-masked]> On Behalf Of Tom Sparks
Sent: Wednesday, February 27, 2019 9:55 AM
To: dtn-interest <[email-masked]>
Subject: [dtn-interest] dtn on wifi SD card

I am relooking at my option of putting dtn on Wifi SD card because I own a Psion 5mx that I want to network.

_______________________________________________
dtn-interest mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/dtn-interest