Subject: [dtn] BPbis Second Last Call

From: Rick Taylor <[email-masked]>
Date: Tue, 15 Dec 2020 15:44:15 +0000

Hi All,

During IESG evaluation BPbis has undergone some significant changes in order to address review comments, and it is the view of the AD and Chairs that we need to double-check that the document still has the rough consensus of the working group.  To that end, we are raising a second Working Group Last Call on the draft, ending 4th January 21.

Can you please find some time in what is left of this year to review the changes and raise any issues you may have on the list.  Silence will be taken as approval.

Let me also pass on a big thank you to the authors and reviewers for getting the document to this state.

The latest draft can be found here: https://datatracker.ietf.org/doc/draft-ietf-dtn-bpbis/ 

Cheers,

Rick & Ed
Co-chairs

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 15 Dec 2020 16:06:54 +0000

Hi,

I am actually going to do another IETF last call. However, I was hoping for
a response from Ben about his discuss.

Cheers

Magnus Westerlund

> -----Original Message-----
> From: dtn <[email-masked]> On Behalf Of Rick Taylor
> Sent: den 15 december 2020 16:44
> To: [email-masked]
> Subject: [dtn] BPbis Second Last Call
> 
> Hi All,
> 
> During IESG evaluation BPbis has undergone some significant changes in
> order to address review comments, and it is the view of the AD and Chairs
> that we need to double-check that the document still has the rough
> consensus of the working group.  To that end, we are raising a second
> Working Group Last Call on the draft, ending 4th January 21.
> 
> Can you please find some time in what is left of this year to review the
> changes and raise any issues you may have on the list.  Silence will be
taken
> as approval.
> 
> Let me also pass on a big thank you to the authors and reviewers for
getting
> the document to this state.
> 
> The latest draft can be found here:
https://datatracker.ietf.org/doc/draft-
> ietf-dtn-bpbis/
> 
> Cheers,
> 
> Rick & Ed
> Co-chairs
> 
> _______________________________________________
> dtn mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/dtn

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 17 Dec 2020 16:51:28 +0000

Hi,

So I have now requested the IETF last call. Hopefully they will formally be
announced within the next 24 hours. I put the end data to the 18th of January
due to the holidays. 

So WG I really think this is your last chance to check that no errors has crept
in so I hope people who haven't been directly involved in making these changes
do take the opportunity to check the documents.

Cheers

Magnus Westerlund
TSV AD