Subject: Re: [E2ee] [Secdispatch] Comments on draft-knodel-e2ee-definition-02

From: "Olaf Kolkman" <[email-masked]>
Date: Thu, 04 Nov 2021 07:59:20 +0100

[As an aside]

>> […] Users of E2EE communications expect trustworthy providers of 
>> secure
>> implementations to respect and protect their right to whisper.

> This last sentence seems weirdly hortatorial. I would stick to
> the technical points.

As a non-native speaker I had to look this up. I think that EKR means 
Horatian, [a form of 
satire](https://en.wikipedia.org/wiki/Satire#Horatian).

—Olaf

---

From: Eric Rescorla <[email-masked]>
Date: Thu, 4 Nov 2021 05:40:57 -0700

On Wed, Nov 3, 2021 at 11:59 PM Olaf Kolkman <[email-masked]> wrote:

> [As an aside]
>
> […] Users of E2EE communications expect trustworthy providers of secure
> Horatian, a form of satire <https://en.wikipedia.org/wiki/Satire#Horatian>
> .
>
No.  I mean  as in "bortatory" "Marked by exhortation or strong urging."

> —Olaf
> --
> E2ee mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/e2ee
>

---

From: "Olaf Kolkman" <[email-masked]>
Date: Thu, 04 Nov 2021 14:27:14 +0100

On 4 Nov 2021, at 13:40, Eric Rescorla wrote:

>> As a non-native speaker I had to look this up. I think that EKR means Horatian, [a form of satire](<https://us-west-2.protection.sophos.com?d=wikipedia.org&u=aHR0cHM6Ly9lbi53aWtpcGVkaWEub3JnL3dpa2kvU2F0aXJlI0hvcmF0aWFu&i=NjExZDIyY2Q4NzUzZDIwZjVkYWQ4NWE3&t=Z1M1NGNjaGUxZzVxK1pTRGVsUU9kVTBXbXJocmNUYjNzMk5tVXdtUkZRYz0=&h=a8ea9204ef0248eb8b1a9620488a8a92>).
>

Ha - that makes much more sense - because I didn’t really see any satire in the sentence…

(I would also have had to look up ‘bortatory’)

—Olaf