Subject: [Ecrit] FW: New Version Notification for draft-rosen-ecrit-premature-disconnect-rqmts-01

From: "Brian Rosen" <[email-masked]>
Date: Mon, 3 Nov 2008 20:10:17 -0500

There is a new  version of this draft available

I addressed Keith's comments on clearly differentiating the humans from the UAs.

I added text on when abandoned call starts

I added text in PD-3 to clarify when it applies, and what it does/doesn't imply

I added text in PD-5 to clarify it doesn't apply for multi-lines, and that there should be an override

I added text in PD-6 to clarify was is/isn't implied, and defined "rapidly"

I added text in AC-2 to include when abandoned call starts

As this is still an individual submission, I did not change authors :)  If it is accepted as a working group item, the chairs may choose an editor.

Brian

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, November 03, 2008 6:40 PM
To: [email-masked]
Subject: New Version Notification for draft-rosen-ecrit-premature-disconnect-rqmts-01 

A new version of I-D, draft-rosen-ecrit-premature-disconnect-rqmts-01.txt has been successfuly submitted by Brian Rosen and posted to the IETF repository.

Filename:	 draft-rosen-ecrit-premature-disconnect-rqmts
Revision:	 01
Title:		 Requirements for handling abandoned calls and premature disconnects in emergency calls on the Internet
Creation_date:	 2008-11-03
WG ID:		 Independent Submission
Number_of_pages: 8

Abstract:
The -phonebcp draft currently requires endpoints to disable sending a
BYE on an emergency call.  Insufficient justification and lack of
attention to the entire problem has caused comment on that section of
the document.  This document attempts to define the problem and the
requirements to controlling disconnect on emergency calls.

The IETF Secretariat.

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: <[email-masked]>
Date: Wed, 12 Nov 2008 10:05:46 -0500

Dear ECRIT,

The NENA i2.5 Working Group has recently reviewed the new version of the draft and supports it albeit the following changes.

In order to align with the NENA i2.5 requirements, we propose that PD-2 and PD-4 be modified as follows:

"PD-2 It must be possible for the call taker to know when the caller has attempted to prematurely disconnect and conversely, when a caller attempts to reconnect after having previously attempted to disconnect."

This change is necessary to capture the capability for the call taker to know when a caller is attempting to reconnect.

"PD-4 When PD-1 is enforced, the call taker must be able to cause alerting at the UAC in situations where the caller has attempted to prematurely disconnect from the emergency call or, when the caller has gone silent without having disconnected.
Rationale:  The caller may believe they have disconnected or is unable to speak.  The ability to alert is needed to encourage the caller, or someone is its surroundings, to reconnect with the call taker."

This change is necessary to capture the capability for the call taker to cause alerting at the UAC when the caller is deemed to be still connected but is not verbally responding.

Thanks,

Guy