Subject: [Ecrit] FW: Audio Streaming - IETF 73 November 16-21, 2008

From: "Hannes Tschofenig" <[email-masked]>
Date: Wed, 12 Nov 2008 08:20:03 +0200

At the next IETF ECRIT session we are also going to discuss the design team
work. 
At a recent NENA phone conference I learned that a number of NENA members
cannot join the IETF meeting and hence I suggest to make use of the remote
participation facilities. 

Joel, as you can see in the attachment below, provides audio streaming
support. 
As a backup we might also utilize Skype.

Marc, maybe you can run Webex for us so that everyone else can see the
slides? 
Jabber support is also available. The room is xmpp:[email-masked] and
instructions for how to join it can, for example, be found here:
http://www.emergency-services-coordination.info/2008Oct/chat-room.html
You can already connect now to the room and test it. 

Ciao
Hannes

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Joel Jaeggli
>Sent: 11 November, 2008 19:21
>To: IETF Discussion
>Subject: Audio Streaming - IETF 73 November 16-21, 2008
>
>Greetings,
>
>All 8 parallel tracks will be broadcast starting with the 
>commencement of working group sessions on Monday, November 17, 
>2008 at 0900 CST and continue until Friday the 21st at 1130 
>CST. Additionally it is our intention to broadcast the IEPG 
>meeting occurring on Sunday the 26th starting at 1000 CST.
>
>Because I have been asked several times in the past, note that 
>if you wish to use the rooms that are being recorded for 
>impromptu meeting during unscheduled sessions or lunch breaks 
>that you can invite remote participants to tune in to the 
>appropriate stream. Recording cannot be guaranteed for 
>unscheduled sessions. Conversely, it should never be assumed 
>that recording or observation is not occurring on open 
>microphones, they are after all connected to the Internet.
>
>The links for streaming sources and the schedule (shortly) 
>will be available thanks to the continued support of the 
>Network Startup Resource Center in their traditional location:
>
>http://videolab.uoregon.edu/events/ietf/
>
>Regards
>Joel Jaeggli
>
>
>
>_______________________________________________
>Ietf mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ietf
>

_______________________________________________
Ecrit mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ecrit

---

From: <[email-masked]>
Date: Wed, 12 Nov 2008 08:47:35 -0500

Hannes,

Unfortunately, it will be impossible for me to attend, even remotely, the ecrit meeting at ietf73. Hopefully, other NENA members will be able to.

Thanks for accommodating us.

Guy
-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Hannes Tschofenig
Envoyé : 12 novembre 2008 01:20
À : ECRIT
Objet : [Ecrit] FW: Audio Streaming - IETF 73 November 16-21, 2008

Ciao
Hannes