Subject: [Ecrit] List discussion

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 26 Oct 2010 16:52:39 +0200

We have just had a raft of technically revised WG drafts posted that I do not remember any list discussion on the proposed changes whatsoever.

Could the authors of all these please justify the working group consensus behing all the technical changes they have made.

And in future could we have some postings to this list that start "I propose that the next version of this document does this..." rather than a fait accompli.

regards

Keith

---

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 26 Oct 2010 17:07:18 +0300

Hi Keith, 

I talked about the proposed document changes at the previous IETF meeting
and was soliciting feedback. You were in the room, if I recall it correctly.

We crafted a proposals, as it is expected from the document authors.

As usual, I would appreciate your (technical) input as well.

Ciao
Hannes

On 10/26/10 5:52 PM, "ext DRAGE, Keith (Keith)"
<[email-masked]> wrote:

> We have just had a raft of technically revised WG drafts posted that I do not
> remember any list discussion on the proposed changes whatsoever.
> 
> Could the authors of all these please justify the working group consensus
> behing all the technical changes they have made.
> 
> And in future could we have some postings to this list that start "I propose
> that the next version of this document does this..." rather than a fait
> accompli.
> 
> regards
> 
> Keith
> _______________________________________________
> Ecrit mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ecrit

---

From: Brian Rosen <[email-masked]>
Date: Tue, 26 Oct 2010 12:06:25 -0400

-framework and -phonebcp revisions are due to DISCUSSs from IESG.

Brian