Subject: RE: I believe that AS2 is now ready to be submitted to IETF as a RFC...

From: "Dale Moberg" <[email-masked]>
Date: Wed, 7 Jan 2004 14:47:49 -0700

Kyle,
 
If we reference the draft-ietf-compression-XX.txt document, will we have
to wait on it to become a RFC?
 
I seem to recall that IDs can be held up waiting for referenced drafts
becoming RFCs-- Rik, do you remember the rule?
 
Anyway, I would prefer not to make the AS2 ID wait for the compression
draft.
 
Dale Moberg

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Kyle Meadors
	Sent: Wednesday, January 07, 2004 2:30 PM
	To: Rik Drummond; [email-masked]
	Subject: RE: I believe that AS2 is now ready to be submitted to
IETF as a RFC...
	Importance: Low

	The AS2 draft vs. 14 doesn't reference the
draft-ietf-compression-XX.txt document. It probably should be added in
section 6.1 of the AS2 draft in talking about AS2-Version 1.1 and
compression, and then added in 11.0 in the References section.

	Kyle Meadors

	Drummond Group Inc.

________________________________

	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Rik Drummond
	Sent: Wednesday, January 07, 2004 12:45 AM
	To: [email-masked]
	Subject: RE: I believe that AS2 is now ready to be submitted to
IETF as a RFC...

	thanks... any more?

		-----Original Message-----
		From: Shan Harter [mailto:[email-masked]] 
		Sent: Wednesday, January 07, 2004 12:29 AM
		To: 'Rik Drummond'; [email-masked]
		Subject: RE: I believe that AS2 is now ready to be
submitted to IETF as a RFC...

		Perhaps a clarification for the following?

		1. "AS2-Version: 1.1 - Designates those implementations
which support Compression as defined by RFC 3274."

		2. The draft draft-ietf-ediint-as2-14.txt does not
reference draft-ietf-ediint-compression-03.txt. 

		3. draft-ietf-ediint-compression-03.txt does not
reference RFC 3274.

		4. draft-ietf-ediint-as2-14.txt does reference RFC 3274
for compression.

			-----Original Message-----
			From: [email-masked]
[mailto:[email-masked]]On Behalf Of Rik Drummond
			Sent: Tuesday, January 06, 2004 10:26 PM
			To: [email-masked]
			Subject: I believe that AS2 is now ready to be
submitted to IETF as a RFC...

			.. are there any more comments on it before we
do a last call on this list?

			Rik Drummond, Chair EDIINT WG

---

From: "Rik Drummond" <[email-masked]>
Date: Wed, 14 Jan 2004 08:45:31 -0600

last time that got us on as1, referencing an ID. we will have to ensure it
does not cause a problem this time.

-----Original Message-----
From: Dale Moberg [mailto:[email-masked]] 
Sent: Wednesday, January 07, 2004 3:48 PM
To: Kyle Meadors; Rik Drummond; [email-masked]
Subject: RE: I believe that AS2 is now ready to be submitted to IETF as a
RFC...

Kyle,
 
If we reference the draft-ietf-compression-XX.txt document, will we have to
wait on it to become a RFC?

 
Dale Moberg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Kyle Meadors
Sent: Wednesday, January 07, 2004 2:30 PM
To: Rik Drummond; [email-masked]
Subject: RE: I believe that AS2 is now ready to be submitted to IETF as a
RFC...
Importance: Low

The AS2 draft vs. 14 doesn't reference the draft-ietf-compression-XX.txt
document. It probably should be added in section 6.1 of the AS2 draft in
talking about AS2-Version 1.1 and compression, and then added in 11.0 in the
References section.

Kyle Meadors

Drummond Group Inc.

  _____  

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Rik Drummond
Sent: Wednesday, January 07, 2004 12:45 AM
To: [email-masked]
Subject: RE: I believe that AS2 is now ready to be submitted to IETF as a
RFC...

thanks... any more?

-----Original Message-----
From: Shan Harter [mailto:[email-masked]] 
Sent: Wednesday, January 07, 2004 12:29 AM
To: 'Rik Drummond'; [email-masked]
Subject: RE: I believe that AS2 is now ready to be submitted to IETF as a
RFC...

1. "AS2-Version: 1.1 - Designates those implementations which support
Compression as defined by RFC 3274."

2. The draft draft-ietf-ediint-as2-14.txt does not reference
draft-ietf-ediint-compression-03.txt. 

3. draft-ietf-ediint-compression-03.txt does not reference RFC 3274.

4. draft-ietf-ediint-as2-14.txt does reference RFC 3274 for compression.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Rik Drummond
Sent: Tuesday, January 06, 2004 10:26 PM
To: [email-masked]
Subject: I believe that AS2 is now ready to be submitted to IETF as a RFC...

.. are there any more comments on it before we do a last call on this list?