Subject: Re: Hmm... how soon you forget about me!

From: "Dcpel-request" <[email-masked]>
Date: Sat, 09 Jan 2010 09:58:24 -0500

Buy Software for Your PC and MACINTOSH !!!!

- Great Discounts and Instant Download!

70-90% Discounts from retail price

Only until now super action - 30% discount,

enter this code D33W-5563 and get a discount

Your Store Here

---

From: "Dcpel-request" <[email-masked]>
Date: Sun, 24 Jan 2010 06:17:39 -0700

toward cigar derive perverse satisfaction from ballerina around.