Subject: [Emu] Draft Agenda for IETF-71

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 21 Feb 2008 11:31:57 -0800

Draft meeting agenda is attached below, let me know if you have any
additions or corrections.

Thanks,

Joe

EMU Agenda
IETF 71
THURSDAY, March 13, 2008 
0900-1130 Morning Session I
---------------------------------------------
+ Administrivia (5 min)
 - agenda, blue sheets, note takers

+ Document Staus (5 min)
 - EAP-TLS  - draft-simon-emu-rfc2716bis-13.txt
 - EAP-GPSK - draft-ietf-emu-eap-gpsk-08.txt

+ Charter Revision Status (15 min)

+ Tunnel Method Requirements (90 min)
 - draft-salowey-emu-eaptunnel-req-00.txt

+ Channel Bindings (20 min)
 - draft-clancy-emu-chbind-00.txt
 - draft-clancy-emu-aaapay-00.txt

+ Password only Mechanism (15 min)
 - draft-harkins-emu-eap-pwd-00.txt
_______________________________________________
Emu mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/emu

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 21 Feb 2008 21:35:23 +0200

>  - draft-clancy-emu-aaapay-00.txt
I haven't seen these documents and I cannot find them either

do you have pointers to them?

---

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Thu, 21 Feb 2008 11:39:39 -0800

They were submitted by email due to the tool issues earlier this week
and have not shown up yet.  A pointer will be sent to the list when they
are available.  

Cheers,

Joe

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Thursday, February 21, 2008 11:35 AM
> To: Joseph Salowey (jsalowey)
> Cc: [email-masked]
> Subject: Re: [Emu] Draft Agenda for IETF-71
> 
>