Subject: [Emu] Agenda Take 2

From: "Joseph Salowey (jsalowey)" <[email-masked]>
Date: Wed, 27 Feb 2008 15:04:29 -0800

EMU Agenda
IETF 71
THURSDAY, March 13, 2008
0900-1130 Morning Session I
---------------------------------------------
+ Administrivia (5 min)
 - agenda, blue sheets, note takers

+ Document Status (5 min)
 - EAP-TLS  - draft-simon-emu-rfc2716bis-13.txt
 - EAP-GPSK - draft-ietf-emu-eap-gpsk-08.txt

+ Charter Revision Status (70 min)
 - General text (10 min)
 - Tunnel Method (20 min) 
 - Secure Password Only Method (20 min)
 - Channel Bindings (20 min)
 
+ Tunnel Method Requirements (30 min)
 - draft-salowey-emu-eaptunnel-req-00.txt

+ Channel Bindings (20 min)
 - draft-clancy-emu-chbind-00.txt
 - draft-clancy-emu-aaapay-00.txt

+ Password only Mechanism (20 min)
 - draft-harkins-emu-eap-pwd-00.txt
_______________________________________________
Emu mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/emu

---

From: "Glen Zorn" <[email-masked]>
Date: Wed, 27 Feb 2008 22:35:55 -0800

Looks OK to me.
...