Subject: RE: [Entmib] Re: I-D ACTION:draft-ietf-entmib-v3-05.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 29 Oct 2004 19:59:24 +0200

> >I see that this document has a derivative works limitation on the
> >front page:
> >
> > This document may not be modified, and derivative works of it may
> > not be created, except to publish it as an RFC and to translate it
> > into languages other than English.
> >
> >
> >Surely this is a mistake?
> 
> probably.  I thought this was supposed to be in an I-D
> that is intended to be published as an RFC.  I don't
> claim to understand the massive set of new CLRs for I-Ds. :-)
> 

Sorry for the CLRs. But I think you can just remove that one para

Bert
> 
> >//cmh
> 
> Andy
> 
> 
> _______________________________________________
> Entmib mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/entmib
> 

_______________________________________________
Entmib mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/entmib

---

From: "C. M. Heard" <[email-masked]>
Date: Fri, 29 Oct 2004 12:15:28 -0700 (PDT)

On Fri, 29 Oct 2004, Wijnen, Bert (Bert) wrote:
>[Andy Bierman wrote:]
> >[Mike Heard wrote:]

The paragraph I quoted above says (per RFC 3667) that the IETF is
not permitted to make future revisions to the spec -- which I'm sure
is not what you intended.

I have to agree with you that the rules are becoming very difficult
to understand.

> Sorry for the CLRs. But I think you can just remove that one para

That sounds right, from what I understand of RFC 3667 and its
pending update.

//cmh