Subject: Re: [Gen-art] Revision of draft-ietf-6man-stable-privacy-addresses

From: Ben Campbell <[email-masked]>
Date: Tue, 21 May 2013 16:05:01 -0500

(resending to include Gen-ART and 6man lists at Fernando's request)

Hi Fernando,

I'm not sure my last set of comments got to you; I kept getting email bounces. In any case, this version addressed all but one of my comments:

-- section 3, paragraphs starting with "The Interface_ID [Now Net_Iface] is a value..."

You say the following properties are "desirable", but then go on to state them with MUSTs in the following bullet points. This is ambiguous. If they are only "desirable properties", then the normative language is not appropriate. If you mean the MUSTs, then these are _requirements_.

Thanks!

Ben.

On May 19, 2013, at 12:33 PM, Fernando Gont <[email-masked]> wrote:

> Folks,
> 
> I've posted a rev of the aforementioned document, meant to address the
> comments received during IETF LC.
> 
> This rev is the result of the IETF LC discussions we had on the 6man wg
> list and on the general IETF list, and of off-list discussions with a
> number of folks who generously provided input, reviewed proposed
> changes, etc.
> 
> I'd expect this rev to be "ready to ship" or very close to that. But
> please provide your input confirming whether you think that's the case,
> or whether there are any remaining issues to be solved.
> 
> The rev is available at:
> <http://tools.ietf.org/html/draft-ietf-6man-stable-privacy-addresses-07>.
> 
> A diff from the previous version of the I-D is available at:
> <tools.ietf.org//rfcdiff?url1=http://tools.ietf.org/id/draft-ietf-6man-stable-privacy-addresses-06.txt&url2=http://tools.ietf.org/id/draft-ietf-6man-stable-privacy-addresses-07.txt>.
> 
> Thanks so much!
> 
> Best regards,
> -- 
> Fernando Gont
> SI6 Networks
> e-mail: [email-masked]
> PGP Fingerprint: 6666 31C6 D484 63B2 8FB1 E3C4 AE25 0D55 1D4E 7492
> 
> 
> 
>

---

From: Fernando Gont <[email-masked]>
Date: Tue, 21 May 2013 18:32:33 -0300

Hi, Ben,

On 05/21/2013 06:05 PM, Ben Campbell wrote:
> I'm not sure my last set of comments got to you; I kept getting email
> bounces. In any case, this version addressed all but one of my
> comments:
> 
> You say the following properties are "desirable", but then go on to
> state them with MUSTs in the following bullet points. This is
> ambiguous. If they are only "desirable properties", then the
> normative language is not appropriate. If you mean the MUSTs, then
> these are _requirements_.

Agreed. For instance, Karl Auer reported this one a couple of days ago.
I'll be s/desired/required/ in the upcoming -08 version.

Thanks so much!

Best regards,