Subject: [Gen-art] Gen-ART (Telechat) review for draft-ietf-core-coap-16

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 13 May 2013 11:23:47 +0000

Hi,

My previous review on draft-ietf-core-coap-15 still stands. Between versions 15 and 16 of the document I cannot see any changes that address issues #2 and #3 in my initial review. In cased I missed something please let me know. It is up to the General Area Director and the rest of the IESG to assess whether these issues are blocking.

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Romascanu, Dan (Dan)
> Sent: Wednesday, April 24, 2013 4:05 PM
> To: General Area Review Team
> Cc: [email-masked]; Barry Leiba; core-
> [email-masked]
> Subject: [Gen-art] Gen-ART (Telechat) review for draft-ietf-core-coap-15
> 
> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at
> 
> <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
> 
> Please resolve these comments along with any other Last Call comments
> you may receive.
> 
> Document: draft-ietf-core-coap-15
> Reviewer: Dan Romascanu
> Review Date: 3/27/2013
> IETF LC End Date: 3/27/2013
> IESG Telechat date: 4/25/2013
> 
> Summary: This document is almost ready. Some of the issues in my first
> review of the document were addressed in draft-15, or clarified by the
> authors in their responses. However issues #2 and #3 in the major issues
> list were not addressed in the revised I-D. It is up to the General Area
> Director and the rest of the IESG to assess whether these issues are
> blocking.
> 
> Regards,
> 
> Dan
> 
> 
> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: Jari Arkko <[email-masked]>
Date: Thu, 16 May 2013 16:49:50 +0300

Dan:

Thanks again for the review and checking back on subsequent versions whether all issues were addressed. This has helped me tremendously, and already made an improvement in the document itself, which is the main purpose of the reviews in the IESG and review teams.

I have some history with this document, and have spent a big part of today to re-read it. I also went through the two remaining issues, manageability and security considerations of parameter changes per S4.81. I am of the opinion that the overall set of specs in this space (link format, coap, possible future official work on the directory, …) addresses at least some of the manageability aspects. But I do agree that the parameter change aspect should be covered in the security considerations and have placed a comment to this effect on my IESG review.

Thanks again all for the work both by the reviewers and authors and the WG!

Jari