Subject: [Gen-art] Genart review of draft-ietf-6man-addr-select-opt-10.txt

From: Christer Holmberg <[email-masked]>
Date: Mon, 20 May 2013 08:22:57 +0000

I am the assigned Gen-ART reviewer for this draft. For background on Gen-ART, please see the FAQ at < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document: draft-ietf-6man-addr-select-opt-10.txt
Reviewer: Christer Holmberg
Review Date: 20 May 2013
IETF LC End Date: 15 May 20, 2013
IESG Telechat date: N/A

Summary: The draft is ready for publication, with a couple of minor editorial comments.

Major issues: -

Minor issues: -

Nits/editorial comments:

Q1_GENERAL:

The document is inconsistent when referencing other RFCs. It uses either "RFC XXXX [RFCXXXX]", "RFC XXXX" or "[RFCXXXX]". I would suggest to use consistent way of referencing other RFCs.

Q2_2:

In section 2, you use "our" and "we" terminology, which could be a little confusing. If you are e.g. talking about the context/scope of the draft, I think you should use "this document", or something. If you talk about some background work/studies that has been done, maybe you could talk about "the authors", or something.

Or, have I misunderstood something?

Regards,

Christer

---

From: Arifumi Matsumoto <[email-masked]>
Date: Tue, 28 May 2013 11:45:00 +0900

Christer,
thank you for your review.

Regarding Q1_GENERAL, I can fix them soon.

Regarding Q2_2, I could not find the problematic parts in the document.

Tim, could you find them, and fix them ?

Thanks.

2013/5/20 Christer Holmberg <[email-masked]>

> I am the assigned Gen-ART reviewer for this draft. For background on
> Gen-ART, please see the FAQ at <
> http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.
>
> The document is inconsistent when referencing other RFCs. It uses either
> "RFC XXXX [RFCXXXX]", "RFC XXXX" or "[RFCXXXX]". I would suggest to use
> consistent way of referencing other RFCs.
>
>
> Q2_2:
>
> In section 2, you use "our" and "we" terminology, which could be a little
> confusing. If you are e.g. talking about the context/scope of the draft, I
> think you should use "this document", or something. If you talk about some
> background work/studies that has been done, maybe you could talk about "the
> authors", or something.
>

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 29 May 2013 06:32:13 +0000

Hi,

> Regarding Q1_GENERAL, I can fix them soon.

Thanks :)

> Regarding Q2_2, I could not find the problematic parts in the document.

Sorry, this was a copy/paste error. The comment does NOT apply to this document. Sorry for the confusion.

Regards,

Christer

Major issues: -

Minor issues: -

Nits/editorial comments:

Q1_GENERAL:

Q2_2:

Regards,

Christer

---

From: Arifumi Matsumoto <[email-masked]>
Date: Wed, 29 May 2013 17:15:23 +0900

Okay.

Thank you.

2013/5/29 Christer Holmberg <[email-masked]>