Subject: [Gen-art] Geb-ART Telechat review of draft-ietf-bfd-seamless-ip-04

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 May 2016 10:46:20 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq >.

Document: draft-ietf-bfd-seamless-ip-04
Reviewer: Dan Romascanu
Review Date: 2016/5/4
IETF LC End Date: 2016/4/12
IESG Telechat date: 2016/5/5

Summary: Ready with one issue

The document is well written and complete, but requires a good understanding of BFD (RFC 5880, RFC 5881) and of the use-cases (draft-ietf-bfd-seamless-use-case) document.

In my initial review I raised two issues. One was accepted and an editorial change was made in draft-04. The second one was:

-          This document extends the usage of port 3785 adding the function of being the destination port for the S-BFD echo packets. Should not this be regarded as an update of RFC 5881 and mentioned as such on the front page?

The authors answered the following:

-          I do not have a strong opinion one way or another - I will leave this one to the AD's guidance, and I am happy to mark this document as updating RFC 5881 if that's the preferred direction

No change was made. I would like to make sure that the responsible AD has seen this comment. It's not a show-stopper, but I still believe that marking this document as an update to RFC 5881 is better.

Major issues:

Minor issues:

Nits/editorial comments:

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 4 May 2016 15:58:32 +0000

Hi, Dan,

Thanks for following up.

Alvaro, as responsible AD, responded as you can see here: https://www.ietf.org/mail-archive/web/gen-art/current/msg13149.html <https://www.ietf.org/mail-archive/web/gen-art/current/msg13149.html>

Thanks,

— Carlos.

> On May 4, 2016, at 6:46 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> >.
> 
> -          I do not have a strong opinion one way or another — I will leave this one to the AD’s guidance, and I am happy to mark this document as updating RFC 5881 if that’s the preferred direction
> 
> No change was made. I would like to make sure that the responsible AD has seen this comment. It’s not a show-stopper, but I still believe that marking this document as an update to RFC 5881 is better.
> 
> Major issues:
> 
> Minor issues:
> 
> Nits/editorial comments:

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 May 2016 16:06:00 +0000

Thanks – if the AD is happy, than I am happy as well.

Regards,

Dan

From: Carlos Pignataro (cpignata) [mailto:[email-masked]]
Sent: יום ד 04 מאי 2016 18:59
To: Romascanu, Dan (Dan)
Cc: General Area Review Team; [email-masked]
Subject: Re: Geb-ART Telechat review of draft-ietf-bfd-seamless-ip-04

Hi, Dan,

Thanks for following up.

Alvaro, as responsible AD, responded as you can see here: https://www.ietf.org/mail-archive/web/gen-art/current/msg13149.html

Thanks,

— Carlos.

On May 4, 2016, at 6:46 AM, Romascanu, Dan (Dan) <[email-masked]<mailto:[email-masked]>> wrote:

Major issues:

Minor issues:

Nits/editorial comments:

---

From: Jari Arkko <[email-masked]>
Date: Wed, 4 May 2016 16:19:50 -0400

Thanks for the review & update, Dan & Carlos, Alvaro!

Jari

On 04 May 2016, at 12:06, Romascanu, Dan (Dan) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art