Subject: [Gen-art] draft-ietf-rtgwg-bgp-routing-large-dc-10

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 8 May 2016 08:00:10 +0000

Alia, Jeff,

I am the designed Gen-ART reviewer of draft-ietf-rtgwg-bgp-routing-large-dc-10. I notice that this is a RTGWG document and is on the agenda of the telechat on 5/19, but no IETF Last Call was conducted. Can you shortly explain the reasons? Did you intentionally decide to skip IETF LC, or is this an omission? Another question - this document has a strong operational topic - did it go through an OPS-DIR review?

Thanks and Regards,

Dan

---

From: Alia Atlas <[email-masked]>
Date: Mon, 9 May 2016 12:25:07 +0000

Hi Dan,

No - I was just optimistic about getting it into IETF Last Call in time for the 5/19 call.
As it turns out, that's not happening and I will be moving it out.

Regards,
Alia

From: Romascanu, Dan (Dan) [mailto:[email-masked]]
Sent: Sunday, May 08, 2016 4:00 AM
To: Alia Atlas <[email-masked]>; [email-masked]
Cc: General Area Review Team <[email-masked]>
Subject: draft-ietf-rtgwg-bgp-routing-large-dc-10

Alia, Jeff,

Thanks and Regards,

Dan