Subject: [Gen-art] review of draft-ietf-i2rs-pub-sub-requirements-06.txt

From: Francis Dupont <[email-masked]>
Date: Wed, 04 May 2016 15:51:12 +0200

I am the assigned Gen-ART reviewer for this draft. The General Area
Review Team (Gen-ART) reviews all IETF documents being processed
by the IESG for the IETF Chair.  Please treat these comments just
like any other last call comments.

For more information, please see the FAQ at

<http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq>.

Document: draft-ietf-i2rs-pub-sub-requirements-06.txt
Reviewer: Francis Dupont
Review Date: 20160429
IETF LC End Date: 20160429
IESG Telechat date: 20160505

Summary: Ready

Major issues: None

Minor issues: None

Nits/editorial comments:
 - Abstract page 1, 4.1 page 7 and 4.2.2 page 9: i.e. -> i.e.,

 - ToC page 2 and 2.2 page 5: variants -> Variants

 - ToC page 2 and 7 page 14: Acknowledgements -> Acknowledgments

 - 2.2 page 5: software[sacm-requirements] -> software [sacm-requirements]

Regards

[email-masked]

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 May 2016 06:08:10 -0400

Thanks for your review, Francis. Authors, did you see the suggested editorial nits?

Jari

On 04 May 2016, at 09:51, Francis Dupont <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 5 May 2016 06:17:26 -0400

Jari: 

The authors are in California.  You will not see their response until after
the IESG meeting. 

Sue Hares
(shepherd) 

-----Original Message-----
From: Jari Arkko [mailto:[email-masked]] 
Sent: Thursday, May 05, 2016 6:08 AM
To: Francis Dupont
Cc: [email-masked]; [email-masked]
Subject: Re: [Gen-art] review of draft-ietf-i2rs-pub-sub-requirements-06.txt

Thanks for your review, Francis. Authors, did you see the suggested
editorial nits?

Jari

On 04 May 2016, at 09:51, Francis Dupont <[email-masked]> wrote:

> Review Team (Gen-ART) reviews all IETF documents being processed by 
> the IESG for the IETF Chair.  Please treat these comments just like 
> any other last call comments.
>

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 May 2016 06:47:31 -0400

> The authors are in California.  You will not see their response until after

That’s fine :-)

As long as somebody (like the shepherd) remembers where we are with this document, and remembers to take editorial stuff into account :-)

Jari

---

From: "Eric Voit (evoit)" <[email-masked]>
Date: Thu, 5 May 2016 12:24:01 +0000

> > The authors are in California.  You will not see their response until
> > after the IESG meeting.
> 
> That's fine :-)
> 
> As long as somebody (like the shepherd) remembers where we are with this
> document, and remembers to take editorial stuff into account :-)

Somehow I missed fixing Francis' editorial nits.  I made the changes in the '-08' version I have on my screen.  I will publish once I close out any other comments.

Eric

---

From: Jari Arkko <[email-masked]>
Date: Thu, 5 May 2016 08:33:28 -0400

Thanks!

---

From: Francis Dupont <[email-masked]>
Date: Sun, 08 May 2016 23:18:53 +0200

>  > The authors are in California.  You will not see their response until

=> they are editorial comments: in the worst case they'll be handled
by the RFC Editor...

Thanks