Subject: [Gen-art] Gen-ART Telechat review of draft-ietf-bfd-seamless-base-09

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 4 May 2016 10:30:21 +0000

I am the assigned Gen-ART reviewer for this draft. The General Area Review Team (Gen-ART) reviews all IETF documents being processed by the IESG for the IETF Chair.  Please wait for direction from your document shepherd or AD before posting a new version of the draft.

For more information, please see the FAQ at

< http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq >.

Document: draft-ietf-bfd-seamless-base-09
Reviewer: Dan Romascanu
Review Date: 2016/3/29
IETF LC End Date: 2016/4/12
IESG Telechat date: 2016/5/5

Summary: Ready

The document is well written and complete, but requires a good understanding of BFD (RFC 5880) and of the use-cases (draft-ietf-bfd-seamless-use-case) document. I raised three (no show-stopper) issues in my first review. Two of them let to clarification and editorial improvements in the text. The third one was clarified in the mail exchange with the authors and I agree that no change is acceptable.

Major issues:

Minor issues:

Nits/editorial comments:

1.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 4 May 2016 15:19:30 +0000

Thank you for your follow-up note, Dan!

— Carlos.

> On May 4, 2016, at 6:30 AM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> 
> < http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq <http://wiki.tools.ietf.org/area/gen/trac/wiki/GenArtfaq> >.
>

---

From: Jari Arkko <[email-masked]>
Date: Wed, 4 May 2016 16:16:23 -0400

Thank you for the review & updates, and rechecking!

Jari

On 04 May 2016, at 11:19, Carlos Pignataro (cpignata) <[email-masked]> wrote:

> _______________________________________________
> Gen-art mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/gen-art