Subject: [Geopriv] draft agenda for GEOPRIV interim meetings

From: Andrew Newton <[email-masked]>
Date: Tue, 02 Sep 2003 03:24:29 -0400

The following is a draft agenda for the GEOPRIV interim meeting.  If 
anybody wants additions/modifications, please let me know.

Draft Agenda for GEOPRIV Interim Meeting, Sept 5 & 6, 2003

   I. HTML/HTTP draft.
      A. General discussion.
      B. Steps toward requirements compliance
  II. Location Object format
      A. Single XML container discussion.
      B. MIME multipart discussion.
      C. Security considerations.
         1. S/MIME
         2. XML Encryption
III. Rules discussion
      A. Rules A through C
      B. Rules E through L
  IV. Location Object namespaces
      A. General discussion about two namespaces
         1. Complexity vs. full compliance
         2. "Branding" of the namespaces
      B. PIDF-LO draft
      C. Auth-XCAP draft
   V. Any other business
  VI. Working group next steps.
      A. General discussion
      B. Milestones

As a side note:  For meeting participants walking to the CDT offices 
from nearby hotels, you may wish to bring a light rain coat.  The 
current forecast shows thunder storms for Saturday, but weather for the 
DC area is notoriously difficult to predict.  Locals would not be 
surprized if it rained Friday too. The area has received nine times the 
amount of rain this year than that of Seattle, WA.

-andy

_______________________________________________
Geopriv mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/geopriv

---

From: John Morris <[email-masked]>
Date: Tue, 2 Sep 2003 11:25:06 -0400

For a bunch of reasons, it would be helpful for me to get a rough 
headcount for the meeting later this week -- for example, we will 
configure the conference room differently if we are expecting 20 
people as opposed to 40 or more.

Please e-mail me -- off list -- to [email-masked].   Of course, if 
you fail to e-mail me, you should still show up at the meeting, but 
getting a rough advance count would be helpful.

And I agree with Andy -- some rain is likely.

John

At 3:24 AM -0400 9/2/03, Andrew Newton wrote:
>current forecast shows thunder storms for Saturday, but weather for 
>the DC area is notoriously difficult to predict.  Locals would not 
>be surprized if it rained Friday too. The area has received nine 
>times the amount of rain this year than that of Seattle, WA.
>
>-andy
>
>