Subject: [hrpc] UN High Commissioner for Human Rights on Technology and Assemblies

From: Niels ten Oever <[email-masked]>
Date: Sat, 27 Jun 2020 18:28:57 +0200

The UN High Commissioner for Human Rights in her new report highlights the impact of new technologies on the promotion and protection of human rights in the context of assemblies, including peaceful protests.

This increases, imho, the importance of draft association.

Press Release here: https://www.ohchr.org/EN/NewsEvents/Pages/DisplayNews.aspx?NewsID=25996&LangID=E

Report: attached.

Best,

Niels
-- 
Niels ten Oever
Researcher and PhD Candidate - DATACTIVE Research Group - University of Amsterdam
Postdoctoral Scholar (abd) - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 29 Jun 2020 16:31:46 -0400

Thanks so much for sharing this report, Niels.\

I've just read it and it fits in with a few sources that I had been 
keeping track of to fill the gap in the literature review on legitimate 
and illiberal restrictions to FAA and what that might teach us as we 
look for case studies to answer the sub-questions.

Still seeking a co-writer to finish up the literature review and move 
into answer the sub-questions.

-Mallory

On 6/27/20 12:28 PM, Niels ten Oever wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 30 Jun 2020 16:24:48 +0200

On 6/29/20 10:31 PM, Mallory Knodel wrote:
> Still seeking a co-writer to finish up the literature review and move into answer the sub-questions.
> 

I'd be happy to work on that with you.

Best,

Niels