Subject: Re: [hrpc] hrpc - New Meeting Session Request for IETF 108

From: Mallory Knodel <[email-masked]>
Date: Mon, 22 Jun 2020 08:27:15 -0400

Hi all,

Hope you are all safe and well.

We are taking suggestions for speakers at our 108 virtual meeting. In 
addition, we will be discussing draft association. If drafts political, 
guidelines or feminism would like space on the agenda, please give a shout.

Best,

-Mallory

On 5/26/20 3:04 PM, IETF Meeting Session Request Tool wrote:
>
> A new meeting session request has just been submitted by Mallory Knodel, a Chair of the hrpc working group.
>
>
> ---------------------------------------------------------
> Working Group Name: Human Rights Protocol Considerations
> Area Name: IRTF
> Session Requester: Mallory Knodel
>
>
> Number of Sessions: 1
> Length of Session(s):  100 Minutes
> Number of Attendees: 50
> Conflicts to Avoid:
>   Chair Conflict: dprive gaia irtfopen pearg
>   Technology Overlap: mls regext
>   Key Participant Conflict: capport dnsop
>
>
>
>
>
> People who must be present:
>    Avri Doria
>    Mallory Knodel
>
> Resources Requested:
>
> Special Requests:
>    
> ---------------------------------------------------------
>
>
-- 
Mallory Knodel
CTO, Center for Democracy and Technology
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 22 Jun 2020 14:49:32 +0200

Hi Mallory,

Could it be an idea to invite Charlton D. McIlwain, the author of Black Software
https://global.oup.com/academic/product/black-software-9780190863845?cc=nl&lang=en&

Or Mar Hicks, the author of Programmed Inequality
https://mitpress.mit.edu/books/programmed-inequality ?

Best,

Niels

On 6/22/20 2:27 PM, Mallory Knodel wrote:
> We are taking suggestions for speakers at our 108 virtual meeting. In addition, we will be discussing draft association. If drafts political, guidelines or feminism would like space on the agenda, please give a shout.
> 
> Best,
> 
> -Mallory
> 

-- 
Niels ten Oever
Researcher and PhD Candidate - DATACTIVE Research Group - University of Amsterdam
Postdoctoral Scholar (abd) - Communications Department - Texas A&M University
Research Fellow - Centre for Internet and Human Rights - European University Viadrina
Associated Scholar - Centro de Tecnologia e Sociedade - Fundação Getúlio Vargas

W: https://nielstenoever.net
E: [email-masked]
T: @nielstenoever
P/S/WA: +31629051853
PGP: 2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A C8B3

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 22 Jun 2020 14:49:32 +0200

Hi Mallory,

Best,

Niels