Subject: [I18nrp] Was there ever a formal I18N directorate?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 7 Jun 2018 12:49:21 -0500

Dear I18Ners,

We're running off the edge of history for most of the IESG, but you folks
would know the answer to this.

There have been a few references to an Internationalization Directorate, as
if one existed in the past.

I know about the IAB's (now-concluded) Internationalization Program, mostly
because I was on the IAB when we created it, but I don't remember an actual
IETF Internationalization Directorate.

That's not surprising - I've done a lot of work on binary protocols, and
much less on anything that would be internationalized - but no one on the
BOF coordination call(*) this week could remember if the IETF ever having
that specific thing.

Have we?

Thanks in advance for clues ...

Spencer

(*) to be fair, not all the IESG and IAB were able to participate in the
BOF coordination call, but most of us were present.

---

From: Nico Williams <[email-masked]>
Date: Thu, 7 Jun 2018 13:44:57 -0500

> if one existed in the past.

Well, I referred to a putative I18NDIR.  I didn't mean to give the
impression that one had existed.  I just assumed that would be its name.
Of course, it could just as well be G11NDIR.

---

From: John C Klensin <[email-masked]>
Date: Thu, 07 Jun 2018 15:29:13 -0400

Spencer,

Top post and uncharacteristically short message:

I don't think so although it was discussed a few times.

The reason, IIR, is that, during the times when it was
discussed, we typically had an active or very recently concluded
WG (and only one) focused on core i18n issues and rarely more
than one such WG at the time.   If the IESG needed advice, they
could refer the questions to that WG (something they have always
been able to do) and be reasonably sure that they could get a
competent response.  Only in recent years have there been signs
of so little energy that such a referral would have low odds of
producing useful results.

    john

--On Thursday, June 7, 2018 12:49 -0500 Spencer Dawkins at IETF
<[email-masked]> wrote:

> Dear I18Ners,
> 
> We're running off the edge of history for most of the IESG,
> but you folks would know the answer to this.
> 
> There have been a few references to an Internationalization
> Directorate, as if one existed in the past.
> 
> I know about the IAB's (now-concluded) Internationalization
> Program, mostly because I was on the IAB when we created it,
> but I don't remember an actual IETF Internationalization
> Directorate.
> 
> That's not surprising - I've done a lot of work on binary
> protocols, and much less on anything that would be
> internationalized - but no one on the BOF coordination call(*)
> this week could remember if the IETF ever having that specific
> thing.
> 
> Have we?
> 
> (*) to be fair, not all the IESG and IAB were able to
> participate in the BOF coordination call, but most of us were
> present.

---

From: S Moonesamy <[email-masked]>
Date: Thu, 07 Jun 2018 14:40:31 -0700

Hi Spencer,
At 10:49 AM 07-06-2018, Spencer Dawkins at IETF wrote:
>That's not surprising - I've done a lot of work on binary protocols, 
>and much less on anything that would be internationalized - but no 
>one on the BOF coordination call(*) this week could remember if the 
>IETF ever having that specific thing.

There was AppDir.  Some of the reviews which the directorate 
performed were about internationalization.

Regards,
S. Moonesamy

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 7 Jun 2018 21:10:35 -0500

Also top posting and uncharacteristically short :-) ...

> producing useful results.

I'm not surprised by that - I just wanted to understand the history of what
the IETF has done.

Thanks much.

Spencer

    john

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 7 Jun 2018 21:12:38 -0500

Hi, SM,

> performed were about internationalization.

Thanks for the pointer. Your note was helpful.

Spencer

Regards,