Subject: Re: [Icnrg-harmonization] [ICN Harmonization] Input for May 19, 2017 discussion

From: Börje Ohlman <[email-masked]>
Date: Fri, 9 Jun 2017 14:03:53 +0000

Hi,

Can someone remind me what we agreed on, if we did, for the continuation of these calls?

	Börje

> On 17 May 2017, at 03:06, Alex Afanasyev <[email-masked]> wrote:
> 
> Dear all,
> 
> Here is a set of slide decks that we can use as an input for our ICN protocol principles discussion (based of what we have defined before as NDN design principles):  https://docs.google.com/presentation/d/1ALpQwEsopt22UbhE5dVpYeTIj7fyrS2q7fhNocaxOA4/edit?usp=sharing
> 
> --
> Alex
> 
> PS:
> Just in case, we will be using https://ucla.zoom.us/j/942486359
>

---

From: Christopher Wood <[email-masked]>
Date: Sun, 11 Jun 2017 06:36:16 +0200

I've no clue what's happening here. Everything seems to have stopped.
The last activity I saw was Dave's comments on Alex's slides.

Best,
Chris