Subject: Re: [idn] WG last call summary

From: Joel Rowbottom <[email-masked]>
Date: Sun, 17 Mar 2002 21:26:35 -0800

D. J. Bernstein wrote:

> UTF-8 offers a way out of this mess. We do _one_ upgrade to make sure
> that UTF-8 works everywhere.

This is wonderful, right up to the point of character equivalence. E != e !=
e(acute) yadayada. Or maybe it does...!

---

From: "jw-lin" <[email-masked]>
Date: Wed, 20 Mar 2002 02:18:29 +0800

charset="iso-8859-1"
Content-Transfer-Encoding: 7bit
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.50.4522.1200
X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
Sender: [email-masked]
Precedence: bulk

----- Original Message -----
From: "Doug Ewell" <[email-masked]>
To: "D. J. Bernstein" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, March 19, 2002 12:44 AM
Subject: Re: [idn] WG last call summary

> Let me try again, for what I expect is the last time:
>
> HUNDREDS of people who have been told to write a letter, about an issue
> they may know nothing at all about, and who have been handed the exact
> text of the letter, such that they merely need to sign their names and
> send it, does NOT indicate a legitimate technical concern on the part of
> HUNDREDS of people.  It indicates that HUNDREDS of people are capable of
> following instructions.
>

We are not only capable of clicking a buttom on the web page. We are not
robots.
We've read the page carefully.
Please don't think it was a joke to do that.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com