Subject: Re: [idn] Web navigation for IDN resolving

From: "Soobok Lee" <[email-masked]>
Date: Tue, 26 Mar 2002 10:27:41 +0900

----- Original Message ----- 
From: "Soobok Lee" <[email-masked]>
> Netscape has different heuristic. Netscape passes any chars(including !?#$,,,) into dns lookups. 
 
Netscape Nevigator 4.7 passes URL inputs to its default search engine (search.netscape.com)
if the url inputs contains any *SPACE*. I don't know whether other delimiters also trigger
such exception handling behavior. It passes other single-worded url inputs that have any chars in any legacy
encodings directory to dns servers.

I had no information about the behaviour of Netscape Nevigator 6.0 or later.

---

From: Yves Arrouye <[email-masked]>
Date: Tue, 26 Mar 2002 08:09:36 -0800

> With IE 6, I find that it's doing the DNS lookup in all three cases.

Yes it is (so was 5 IIRC). People who want the definitive answer should get
a packet filter and look on the wire. That is the easiest way to be certain.

YA

---

From: Yves Arrouye <[email-masked]>
Date: Tue, 26 Mar 2002 09:33:12 -0800

[Please stop Cc:ing my hotmail address. Replying to this email should be
enough for that; if replying to other messages, please check the To: header.
Thanks.]

> Ko ([email-masked]) is the key point:
> I am still wondering what "looks like a domain name" means

Something like "has a period and no space."
YA