Subject: BGP FSM transport primitives

From: "Tom Petch" <[email-masked]>
Date: Mon, 19 Aug 2002 17:55:59 +0100

ietf-hares-bgp-statemt-01.txt section 2.3.2 states that BGP can run
over any Transport protocol and defines transport primitives for
events 13 to 17.  But when it comes to actions in 3.0, the references
are explicitly to TCP eg Drop TCP connection.

I suggest that section 3 should also use protocol independent
primitives with a separate paragraph defining their mapping onto TCP
(this would also make section 3 more concise, no bad idea).

Tom Petch
[email-masked]

---

From: Susan Hares <[email-masked]>
Date: Wed, 21 Aug 2002 15:15:56 -0400

Tom:

Thank you for the input on the FSM.

Sue