Subject: RE: consult

From: "Natale, Jonathan" <[email-masked]>
Date: Fri, 16 Aug 2002 09:20:13 -0400

I use http://rfc.sunsite.dk/
Can't say how accurate it is for sure.

-----Original Message-----
From: lidefeng [mailto:[email-masked]] 
Sent: Thursday, August 15, 2002 10:33 PM
To: [email-masked]
Cc: [email-masked]
Subject: consult

There are three kinds of statuses of RFC in Standard Track:Proposed
Standard,Draft Standard,Standard.

I don't know how to find out what status an RFC is currently on?

Will anyone tell me ? Thanks

Best Regards

Li Defeng

---

From: Igor Faynberg <[email-masked]>
Date: Fri, 16 Aug 2002 13:05:04 -0400

The absolutely accurate RFC index is published by the IETF:
http://www.ietf.org/iesg/1rfc_index.txt.

Igor Faynberg

---

From: Randy Bush <[email-masked]>
Date: Fri, 16 Aug 2002 10:10:37 -0700

> http://www.ietf.org/iesg/1rfc_index.txt.

<pedantry>

the authoritative site for rfcs is published by the rfc editor

    <http://www.rfc-editor.org/rfc.html>

the ietf site is authoritative for internet-drafts

    <http://www.ietf.org/ID.html>

randy