Subject: RE: please post draft-meyer-rfc1266-historic-00.txt

From: "Susan Hares" <[email-masked]>
Date: Tue, 28 Jan 2003 17:18:18 -0500

Dave and Randy: 

Does historic hurt carrier's and
RPF process or does it help?  If it is neutral
do it to as time allows. 

Dave and other operators...
let us know if historic helps you in your
RFPs.  

Sue

-----Original Message-----
From: David Meyer [mailto:[email-masked]]
Sent: Tuesday, January 28, 2003 5:01 PM
To: Randy Bush
Cc: [email-masked]; [email-masked]
Subject: Re: please post draft-meyer-rfc1266-historic-00.txt

>> i suspect that if we tried to make historic all unused protocols, the
>> drafting and administrative load would be larger than that of new
>> productive work.  then again, i could be talking through my hat as
>> usual.

Nah, you make a very good point.

Dave

---

From: David Meyer <[email-masked]>
Date: Tue, 28 Jan 2003 14:29:21 -0800

Sue,

>> RPF process or does it help?  If it is neutral

	I would say historic can help, in the following way: If
	vendor X decides that they have to implement BGP-3
	because it's a possible check box (and implements it),
	then I (as a carrier) am hurt because of the extra,
	potentially unused code that I have to carry. Of course,
	this assumes that vendor X's s/w architecture requires
	that I have to do so. Minimally, I am hurt if vendor X
	put s/w engineering cycles to BGP-3 (or similar), if for
	no other reason that it will ultimately wind up in the 
	cost of X's product (there are, of course, many other
	ways unused code can wind up hurting). 

>> let us know if historic helps you in your

	From the point of view of just building an RFP, yes, it
	would help in that it would provide one less possible
	(however optional) check box.

	All of that being said, I can see Randy's point.  

	Dave

---

From: [email-masked]
Date: Tue, 28 Jan 2003 22:57:11 -0800

Sue,

I don't think the status of BGP3 affects our RFP's in the least.  We could
care less if a vendor has BGP3 support, or EGP support for that matter.
And at this point, vendors should know that.  I certainly don't mind the
idea of cleaning up all the old documents, and I would second the suggestion
that we do a cleanup after we get some of the more pressing issues complete.

Andrew

On Tue, Jan 28, 2003 at 05:18:18PM -0500, Susan Hares wrote:
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> X-MimeOLE: Produced By Microsoft Exchange V6.0.6249.0
> Subject: RE: please post draft-meyer-rfc1266-historic-00.txt
> Date: Tue, 28 Jan 2003 17:18:18 -0500
> X-MS-Has-Attach: 
> X-MS-TNEF-Correlator: 
> Thread-Topic: please post draft-meyer-rfc1266-historic-00.txt
> Thread-Index: AcLHGNZdpSDt/fOrQCi6V1ep2DNZvQAAMkQQ
> From: "Susan Hares" <[email-masked]>
> To: "David Meyer" <[email-masked]>, "Randy Bush" <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>
> X-Virus-Scanned: by AMaViS perl-11
> Precedence: bulk
> X-Spam-Status: No, hits=0.3 required=5.0
> 	tests=AWL,QUOTED_EMAIL_TEXT,SPAM_PHRASE_00_01
> 	version=2.43
> X-OriginalArrivalTime: 28 Jan 2003 22:22:38.0348 (UTC) FILETIME=[C3D6E4C0:01C2C71B]
> X-MIME-Autoconverted: from quoted-printable to 8bit by xix-w.bengi.exodus.net id h0SM4kZ04308
> 
> Dave and Randy: 
>