Subject: RE: Siva's responses

From: "Susan Hares" <[email-masked]>
Date: Thu, 30 Jan 2003 17:46:13 -0500

Andrew:

you should have a copy of all Siva's responses.
My understanding of open issues from Siva, Jeff and
Tom are: 

18) MED Removal Text
	--> Awaiting mrr response

26) Event 4 & 5 - bgp_stop_flap option 
	---> awaiting siva comments on the 7b event
	(Siva - let me know if I missed something)

42) Handling events 20, 21 in the Connect State and Active State
 	--- Siva - I need some help on this one.
	    Can you send me more details? 

44) Handling Event 23 in Connect and OpenSent
	--> Siva, Jeff and Tom need to comment

45) Event 17 in the Connect state
	--> Jeff asked questions (re-opened 45), need to response

52) Handling Event 18 in the OpenSent state (Keepalive Timer)
	--> Sue needs to propose text, but consensus is reached.
	    Sue will sent out text. 

54) State impact of not supporting Optional Events
	---> no response from Siva or the list, no change.
	     Last chance for consensus.

Sue

==============
42- 

>	Event 20 or Event 21 is received in Connect or Active state.

    My view is:

    1) This is inconsistent with the way Header errors and errors in OPEN
messages are handled when the delay open timer is not running since, we do
send an NOTIFICATION when such events occur when we are in the OpenSent
state
    2) There is no means for the other end to know the cause for our
terminating the connection. Also, if we find a version number error or find
the security information unacceptable (in the future, perhaps!), the other
end should know about this. As things stand, due to a local flag, namely
delay open, the remote side will miss valid information.

    If sending out a NOTIFICATION without sending out an OPEN message is
unacceptable, I would rather send out a OPEN message and an NOTIFICATION
message when this event occurs.

Sivanand
([email-masked]) 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]
Sent: Monday, January 27, 2003 5:21 PM
To: Susan Hares
Cc: [email-masked]
Subject: Siva's responses

Hi Sue,

Has Siva gotten back to you on with his responses?  I'm looking to get another
version of the issues list out, and I'd like to make sure it is as up-to-date
as possible.

Thanks!

Andrew

---

From: [email-masked]
Date: Thu, 30 Jan 2003 15:04:04 -0800

Sue,

A new issues list is comming out this afternoon.  You open issues geneally
match.  We also have:

24) Events 3, 5, 6 & 7 Give Examples
 ---> Do we add the examples Siva suggested for 3, 4, & 6?

33) Event 13 & 14 - Valid Addresses & Ports
 ---> We are still disagreeing on destination port definition.  Siva 
      was to provide some suggested text.

41) Handling of Event 14 in the Connect State
 ---> Is this really part of 13.4? (Which is resolved), should event 14 
      be optional?

Andrew

On Thu, Jan 30, 2003 at 05:46:13PM -0500, Susan Hares wrote:
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> Delivered-To: [email-masked]
> X-MimeOLE: Produced By Microsoft Exchange V6.0.6249.0
> Subject: RE: Siva's responses
> Date: Thu, 30 Jan 2003 17:46:13 -0500
> X-MS-Has-Attach: 
> X-MS-TNEF-Correlator: 
> Thread-Topic: Siva's responses
> Thread-Index: AcLGUr0R6YidyDJcS/GHAAEVOjB1dQBY/D8Q
> From: "Susan Hares" <[email-masked]>
> To: <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>
> X-Virus-Scanned: by AMaViS perl-11
> Precedence: bulk
> X-Spam-Status: No, hits=0.4 required=5.0
> 	tests=AWL,SPAM_PHRASE_01_02
> 	version=2.43
> X-OriginalArrivalTime: 30 Jan 2003 22:47:11.0277 (UTC) FILETIME=[869985D0:01C2C8B1]
> X-MIME-Autoconverted: from quoted-printable to 8bit by xix-w.bengi.exodus.net id h0UMTMZ03682
> 
> Andrew:
>