Subject: BGP Draft 19 - Close open items 22

From: "Susan Hares" <[email-masked]>
Date: Mon, 20 Jan 2003 14:47:29 -0500

Please consider items 22 closed with the following final text:

 Optional parameters that may be supported either per
 connection or per implementation:

 1) Delay Open flag
 2) Delay Open Timer
 3) Perform automatic start flag
 4) Passive TCP establishment flag
 5) BGP stop_peer_flag flag
 6) Idle Hold timer
 7) Perform automatic stop flag
 8) Perform Collision detect in Establish mode flag

Sue

---

From: "Tom Petch" <[email-masked]>
Date: Wed, 22 Jan 2003 17:55:03 -0000

Sue
minor editorial comment inline
Tom Petch

-----Original Message-----
From: Susan Hares <[email-masked]>
To: [email-masked] <[email-masked]>
Date: 20 January 2003 19:49
Subject: BGP Draft 19 - Close open items 22

1) Delay Open flag
2) Delay Open Timer

** Open Delay timer 
** (for which we have consensus in Issue list v2 item 7)

Sue

---

From: "Susan Hares" <[email-masked]>
Date: Thu, 30 Jan 2003 05:58:31 -0500

Siva:

I'll be glad to

	9) accept connections from un-configured peers
	
% yes - this is the correct text:
	5) BGP stop_peer_flap flag

Sue

-----Original Message-----
From: Sivananda Ramnath - CTD, Chennai. [mailto:[email-masked]]
Sent: Monday, January 27, 2003 5:15 AM
To: Susan Hares
Cc: Sivananda Ramnath (E-mail)
Subject: RE: BGP Draft 19 - Close open items 22

Hello,

    Do you think the following should also be added to this list:

    * Accept connections from un-configured peers

    >  5) BGP stop_peer_flag flag

    Can I assume you meant
    %  5) BGP stop_peer_flap flag

Siva
([email-masked])

> From: Susan Hares [mailto:[email-masked]]
> Sent: Tuesday, January 21, 2003 1:17 AM
> To: [email-masked]