Subject: Re: [Idr] Call for adoption of draft-mitchell-idr-private-as-reservation-01 as IDR WG document

From: Jeffrey Haas <[email-masked]>
Date: Tue, 11 Sep 2012 15:29:58 -0400

On Mon, Aug 20, 2012 at 10:43:09AM -0400, Susan Hares wrote:
> IDR WG:
> This is call for adoption of 
> draft-mitchell-idr-private-as-reservation-01 
> as a working group draft, 

I support adoption of this draft as a working group document.

I also believe the text in -01 has reached a level of maturity that once the
"why would anyone want more private AS numbers" discussion has reached
whatever conclusion it may that it is ready for last call.

The one minor detail I'd like to see resolved is how IANA will choose to
interpret AS 65535 based on this current draft.

-- Jeff

---

From: Mohan Nanduri <[email-masked]>
Date: Thu, 20 Sep 2012 15:41:32 -0400

Support adoption of this draft as a working group document.

Cheers,
-Mohan

On Tue, Sep 11, 2012 at 3:29 PM, Jeffrey Haas <[email-masked]> wrote:

> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>