Subject: Re: [Idr] AD Review of draft-ietf-idr-sla-exchange-08

From: "Alvaro Retana (aretana)" <[email-masked]>
Date: Mon, 1 Aug 2016 11:56:11 +0000

On 6/25/16, 5:52 PM, "Shitanshu Shah (svshah)" <[email-masked]<mailto:[email-masked]>> wrote:

Hi!

Just to close the loop on this as I see the draft is about to expire...

Thank you for your review and detailed review comments..

Shitanshu and I had a brief conversation in Berlin.  As mentioned in my review, and beyond general clarity and consistency, the main items I want the WG to address are: (1) the SLA definition: please have tsvwg or the Transport Directorate review the document (not just look for conflicts of work), and (2) a clear indication of what functionality belongs in BGP (and which parts don't).

Thanks!

Alvaro.

---

From: "Shitanshu Shah (svshah)" <[email-masked]>
Date: Mon, 1 Aug 2016 16:29:33 +0000

Just submitted a revision of the draft that incorporates review comments including clear indication of what functionality belongs in BGP and what does not.

Regards,
Shitanshu

From: "Alvaro Retana (aretana)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, August 1, 2016 at 4:56 AM
To: Shitanshu Shah <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Susan Hares <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: AD Review of draft-ietf-idr-sla-exchange-08

Hi!

Thanks!

Alvaro.