Subject: [Idr] Any WG LC requested?

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Feb 2020 08:56:52 -0500

Here are the potential WG LC that I have gotten: 

.
<https://datatracker.ietf.org/doc/draft-ietf-idr-bgp-open-policy/>
draft-ietf-idr-bgp-open-policy-07.txt ,

.         Draft-ietf-idr-bgp-flowspec-oid

Where there others I have missed?  

The chairs wish to have  discussions on the following topics at IETF 107:
BGP flow specification, BGP auto-configuration,  BGP over IP-SEC, and the
latest BGP model draft. 

If you have additional topics, please make sure you've posted a draft or
asked for the next step in WG action (adoption, review, WG LC).

I will post a status message in 2 days after this query.  

Cheerily, Susan Hares

---

From: Christoph Loibl <[email-masked]>
Date: Mon, 24 Feb 2020 18:11:34 +0100

Sue,

I would like to see WG LC for:

	draft-ietf-idr-flow-spec-v6

This is an implemented technology for years, already (I see no value in postponing this). It has been edited to nicely fit to rfc5575bis (which I hope is now close to publication as well). 

Cheers Christoph

-- 
Christoph Loibl
[email-masked] | CL8-RIPE | PGP-Key-ID: 0x4B2C0055 | http://www.nextlayer.at

> On 24.02.2020, at 14:56, Susan Hares <[email-masked]> wrote:
> 
> ·         draft-ietf-idr-bgp-open-policy-07.txt ,
> ·         Draft-ietf-idr-bgp-flowspec-oid
>  
> The chairs wish to have  discussions on the following topics at IETF 107:   BGP flow specification, BGP auto-configuration,  BGP over IP-SEC, and the latest BGP model draft. 
>  
> If you have additional topics, please make sure you’ve posted a draft or asked for the next step in WG action (adoption, review, WG LC).
>  
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr