Subject: [Idr] IPR Call for draft-li-idr-flowspec-srv6

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Feb 2020 08:43:48 -0500

Greetings: 

This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The adoption
call will begin after all authors have responded to this email with an IPR
statement.  For the authors who have responded before, you will need to
respond to this email message as well.  

A bit thanks to the authors who have waited patiently for the IDR chairs.  

For the WG general discussion on IDR flow specification,  this call is to
inquiry if this draft's approach is useful.   As has been discussed on the
list, the IETF 107 IDR working group meeting will need to decide if all
additions to flow specification should go into  a version 2 specification.

In order to have a fruitful discussion regarding the amount of additions for
flow specification, we will be calling for the WG to discuss any potential
Flow specification drafts. 

Cheers, Sue

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 24 Feb 2020 14:55:05 +0100

Hi,

I think there is an agreement in place to hold any further flow spec
extensions till Flow Spec v2 (with new SAFI) base spec will be at least a
WG document.

Based on the above I recommend to wait with the adoption call till the
draft is able to reference Flow Spec v2 or perhaps directly be used on its
day one input.

Thx,
R.

On Mon, Feb 24, 2020 at 2:44 PM Susan Hares <[email-masked]> wrote:

> Greetings:
>
>
>
> This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The
> adoption call will begin after all authors have responded to this email
> with an IPR statement.  For the authors who have responded before, you will
> need to respond to this email message as well.
>
>
>
> inquiry if this draft’s approach is useful.   As has been discussed on the
> In order to have a fruitful discussion regarding the amount of additions
> for flow specification, we will be calling for the WG to discuss any
> potential Flow specification drafts.
>
>
>
> Cheers, Sue
> _______________________________________________
> Idr mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/idr
>

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 24 Feb 2020 09:03:07 -0500

Robert: 

My understanding matches your understanding of the next steps for Flow Specification.   However, I could not find the email from John Scudder stating this fact.   Perhaps I missed it. 

As a chair, I would like to find out whether people are interested in addingdraft-li-idr-flowspec-srv6 capability to the flow specification family.   I also would like to find out if there is any IPR on this technology.   So, perhaps this IPR call is necessary. 

I will probably word my next call about the draft to be an “interest” call after John Scudder sends his email .   

Cheers, Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Robert Raszuk
Sent: Monday, February 24, 2020 8:55 AM
To: Susan Hares
Cc: idr@ietf. org
Subject: Re: [Idr] IPR Call for draft-li-idr-flowspec-srv6

Hi,

I think there is an agreement in place to hold any further flow spec extensions till Flow Spec v2 (with new SAFI) base spec will be at least a WG document. 

Based on the above I recommend to wait with the adoption call till the draft is able to reference Flow Spec v2 or perhaps directly be used on its day one input. 

Thx,

R..

Greetings: 

This begins a IPR call for /raft-li-idr-flowspec-srv6-02.txt.  The adoption call will begin after all authors have responded to this email with an IPR statement.  For the authors who have responded before, you will need to respond to this email message as well.  

For the WG general discussion on IDR flow specification,  this call is to inquiry if this draft’s approach is useful.   As has been discussed on the list, the IETF 107 IDR working group meeting will need to decide if all additions to flow specification should go into  a version 2 specification.   

In order to have a fruitful discussion regarding the amount of additions for flow specification, we will be calling for the WG to discuss any potential Flow specification drafts. 

Cheers, Sue

---

From: Lizhenbin <[email-masked]>
Date: Tue, 25 Feb 2020 02:38:52 +0000

I am not aware of any IPR related with the draft.

Best Regards,
Zhenbin (Robin)

From: Idr [mailto:[email-masked]] On Behalf Of Susan Hares
Sent: Monday, February 24, 2020 9:44 PM
To: [email-masked]
Subject: [Idr] IPR Call for draft-li-idr-flowspec-srv6

Greetings:

For the WG general discussion on IDR flow specification,  this call is to inquiry if this draft's approach is useful.   As has been discussed on the list, the IETF 107 IDR working group meeting will need to decide if all additions to flow specification should go into  a version 2 specification.

Cheers, Sue