Subject: [Idr] Fwd: [New-wg-docs] I-D Action: draft-ietf-grow-as-path-prepending-00.txt

From: Alvaro Retana <[email-masked]>
Date: Tue, 8 Sep 2020 10:56:48 -0700

FYI...

On September 8, 2020 at 12:58:40 PM, [email-masked] (
[email-masked]) wrote:

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Global Routing Operations WG of the IETF.

Title : AS Path Prepending
Authors : Mike McBride
Doug Madory
Jeff Tantsura
Robert Raszuk
Hongwei Li
Filename : draft-ietf-grow-as-path-prepending-00.txt
Pages : 10
Date : 2020-09-08

Abstract:
AS Path Prepending provides a tool to manipulate the BGP AS_Path
attribute through prepending multiple entries of an AS. AS Path
Prepending is used to deprioritize a route or alternate path. By
prepending the local ASN multiple times, ASs can make advertised AS
paths appear artificially longer. Excessive AS Path Prepending has
caused routing issues in the internet. This document provides
guidance,to the internet community, with how best to utilize AS Path
Prepending in order to avoid negatively affecting the internet.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-as-path-prepending/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-grow-as-path-prepending-00
https://datatracker.ietf.org/doc/html/draft-ietf-grow-as-path-prepending-00

Please note that it may take a couple of minutes from the time of
submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

-- 
New-wg-docs mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/new-wg-docs

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 18 Sep 2020 10:30:41 -0400

Alvaro: 

Why is this being done in Grow? 

Sue 

From: Idr [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Tuesday, September 8, 2020 1:57 PM
To: idr@ietf. org
Subject: [Idr] Fwd: [New-wg-docs] I-D Action: draft-ietf-grow-as-path-prepending-00.txt

FYI...

On September 8, 2020 at 12:58:40 PM, [email-masked] ([email-masked]) wrote:

A New Internet-Draft is available from the on-line Internet-Drafts directories. 
This draft is a work item of the Global Routing Operations WG of the IETF. 

Abstract: 

Please note that it may take a couple of minutes from the time of submission 
until the htmlized version and diff are available at tools.ietf.org.

---

From: Nick Hilliard <[email-masked]>
Date: Fri, 18 Sep 2020 16:04:18 +0100

> Why is this being done in Grow?

the draft is an operational observation + recommendation document rather 
than a protocol spec.

Nick

---

From: Alvaro Retana <[email-masked]>
Date: Fri, 18 Sep 2020 08:51:44 -0700

Hi!

That is my reading too. :-)

Alvaro.

On September 18, 2020 at 11:04:21 AM, Nick Hilliard ([email-masked]) wrote:

Nick

---

From: "Susan Hares" <[email-masked]>
Date: Fri, 18 Sep 2020 14:23:40 -0400

Thanks.   I'll dig in further. 

Sue 

-----Original Message-----
From: Nick Hilliard [mailto:[email-masked]] 
Sent: Friday, September 18, 2020 11:04 AM
To: Susan Hares
Cc: 'Alvaro Retana'; 'idr@ietf. org'
Subject: Re: [Idr] Fwd: [New-wg-docs] I-D Action: draft-ietf-grow-as-path-prepending-00.txt

> Why is this being done in Grow?

the draft is an operational observation + recommendation document rather than a protocol spec.

Nick