Subject: [Idr] Barry Leiba's No Objection on draft-ietf-idr-tunnel-encaps-20: (with COMMENT)

From: Barry Leiba via Datatracker <[email-masked]>
Date: Tue, 01 Dec 2020 21:12:38 -0800

Barry Leiba has entered the following ballot position for
draft-ietf-idr-tunnel-encaps-20: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-idr-tunnel-encaps/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

For the new registries defined in Sections 14.6 through 14.9, it would help
both IANA and the reader if the definition specified the range of values: for
the bit fields, how many bits are available?  For the numeric field in 14.8,
what’s the valid numeric range?

---

From: John Scudder <[email-masked]>
Date: Wed, 2 Dec 2020 20:59:55 +0000

Hi Barry,

Thanks for your comment, my reply is below.

> On Dec 2, 2020, at 12:12 AM, Barry Leiba via Datatracker <[email-masked]> wrote:
> 
> [External Email. Be cautious of content]
> 
> 
> Please refer to https://urldefense.com/v3/__https://www.ietf.org/iesg/statement/discuss-criteria.html__;!!NEt6yMaO-gk!Wx9ruZSW_ZGY3MEMumcinJSvrzdHpvq-B6eIKzSx13UW5_EbiPUWhwzIVjfXRg$
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-idr-tunnel-encaps/__;!!NEt6yMaO-gk!Wx9ruZSW_ZGY3MEMumcinJSvrzdHpvq-B6eIKzSx13UW5_EbiPUWhwxr4Kga2Q$
> 
> 
> 

As it happens IANA beat you to the punch with these questions :-) and I’ve already replied to them directly. For tidiness, I’ve also updated the IANA Considerations in the document to match.

Regards,

—John