Subject: Re: [Idr] Rtgdir early review of draft-ietf-idr-eag-distribution-13

From: Jeff Tantsura <[email-masked]>
Date: Tue, 9 Mar 2021 10:31:55 -0800

Hi Ben,

My apologies for belated response, and many thanks for your review, will publish the updated version ASAP.

please see inline

Cheers,
Jeff
On Nov 23, 2020, 11:17 PM -0800, Ben Niven-Jenkins via Datatracker <[email-masked]>, wrote:
> Reviewer: Ben Niven-Jenkins
> Review result: Has Issues
>
> Hello,
>
> I have been selected as the Routing Directorate reviewer for this draft. The
> Routing Directorate seeks to review all routing or routing-related drafts as
> they pass through IETF last call and IESG review, and sometimes on special
> request. The purpose of the review is to provide assistance to the Routing ADs.
> For more information about the Routing Directorate, please see
> ​http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir
>
> Although these comments are primarily for the use of the Routing ADs, it would
> be helpful if you could consider them along with any other IETF Last Call
> comments that you receive, and strive to resolve them through discussion or by
> updating the draft.
>
> Document: draft-ietf-idr-eag-distribution-13.txt
> Reviewer: Ben Niven-Jenkins
> Review Date: 24 November 2020
> Intended Status: Proposed Standard
>
> Summary: I have some minor concerns about this document that I think should be
> resolved before publication.
>
> Comments: The document is of high quality and easy to read.
>
> Major Issues: No major issues found.
>
> Minor Issues:
> 1) Section 2, 2nd bullet point states “the TLV must be considered malformed.” I
> think the must in this instance is really an RFC2119 MUST, please correct this.
[jeff] ack
>
> 2) Section 2, last paragraph states “The existing AG TLV 108 and the EAG TLV
> defined in this document MAY be advertised together.” However the existing AG
> TLV is 1088 not 108, please correct this.
[jeff] already fixed in v14
>
> Nits:
> 1) Section 2, 2nd bullet point: s/The length value must MUST be multiple of
> 4./The length value MUST be a multiple of 4./
[jeff] ack
>
> 2) Section 2, 3rd bullet point: s/that are enable/that are enabled/
[jeff] ack
> Thanks
> Ben

---

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 10 Mar 2021 09:40:58 +0000

Awesome, thanks Jeff. Ben

> On 9 Mar 2021, at 18:31, Jeff Tantsura <[email-masked]> wrote:
> 
> Hi Ben,
>