Subject: Re: [Idr] Rtgdir early review of draft-ietf-idr-bgp-ls-app-specific-attr-04

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 8 Mar 2021 19:29:26 +0000

Hi Andy,

Thanks for your review of this document.

Thanks,
Ketan

-----Original Message-----
From: Andy Smith via Datatracker <[email-masked]> 
Sent: 18 February 2021 20:37
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Rtgdir early review of draft-ietf-idr-bgp-ls-app-specific-attr-04

Reviewer: Andy Smith
Review result: Ready

Hello

I have been selected to do a routing directorate “early” review of this draft.
https://tools.ietf.org/html/draft-ietf-idr-bgp-ls-app-specific-attr-04

The routing directorate will, on request from the working group chair, perform an “early” review of a draft before it is submitted for publication to the IESG. The early review can be performed at any time during the draft’s lifetime as a working group document. The purpose of the early review depends on the stage that the document has reached.

As this document has recently been adopted by the working group, my focus for the review is on providing a new perspective on the work, with the intention of catching any issues early on in the document's life cycle.

For more information about the Routing Directorate, please see http://trac.tools.ietf.org/area/rtg/trac/wiki/RtgDir

Document: draft-ietf-idr-bgp-ls-app-specific-attr-04.txt
Reviewer: Andy Smith
Review Date: 18 Feb 2021
Intended Status: Standards Track

Summary:

No issues found. This documents is ready to proceed to the IESG.

Comments:

The document is well written, easy to follow, and solves a practical problem.  
 I see no problems with it.

---

From: "Ketan Talaulikar (ketant)" <[email-masked]>
Date: Mon, 8 Mar 2021 19:29:31 +0000

Hi Himanshu,

Thanks for your review of the document.

Thanks,
Ketan

-----Original Message-----
From: Himanshu Shah via Datatracker <[email-masked]> 
Sent: 19 February 2021 21:49
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Rtgdir early review of draft-ietf-idr-bgp-ls-app-specific-attr-04

Reviewer: Himanshu Shah
Review result: Ready

This draft is a follow on to complete the journey of application specific link attribute extensions as started by IGP protocols. It is succinct, well written and easy to follow. From my perspective, it is ready to proceed for IESG review.