Subject: Re: [ietf-dkim] NEW ISSUE: replace use of term "suspicious"

From: Arvel Hathcock <[email-masked]>
Date: Fri, 18 Jan 2008 11:43:10 -0600

> The specification needs to use a label that is is a neutral, technical
 > description of the state, rather than a value judgment on legitimacy.

If this issue has already been closed please ignore this message.  If 
not, I like "Compliant" and "Non-Compliant".

Arvel

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Fri, 18 Jan 2008 09:57:22 -0800

> not, I like "Compliant" and "Non-Compliant".

Sounds reasonable.

Just to make sure I understand the uses:  Non-Compliant would be used in place 
of Suspicious?

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: <[email-masked]>
Date: Fri, 18 Jan 2008 13:02:55 -0500

That description will work 

Bill Oxley
Messaging Engineer
Cox Communications
404-847-6397

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Arvel Hathcock
Sent: Friday, January 18, 2008 12:43 PM
To: [email-masked]
Subject: Re: [ietf-dkim] NEW ISSUE: replace use of term "suspicious"

Arvel

---

From: Arvel Hathcock <[email-masked]>
Date: Fri, 18 Jan 2008 12:08:26 -0600

> Sounds reasonable.
> 
> Just to make sure I understand the uses:  Non-Compliant would be used in 
> place of Suspicious?

Yep.

Arvel

---

From: Arvel Hathcock <[email-masked]>
Date: Fri, 18 Jan 2008 10:33:54 -0600

Arvel