Subject: [ietf-dkim] Meeting at next IETF

From: Stephen Farrell <[email-masked]>
Date: Wed, 02 Jan 2008 15:43:38 +0000

Folks,

I've just requested a slot for us to meet at the next
IETF meeting, March 9-14 [1].

I'll send a call for agenda items closer to the date.

Stephen.

[1] http://www.ietf.org/meetings/71-IETF.html

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 9 Jan 2008 09:11:49 -0500

http://www.ietf.org/html.charters/dkim-charter.html

Looks quite garbled, as if there was a publishing problem...

Jason

---

From: Jim Fenton <[email-masked]>
Date: Wed, 09 Jan 2008 07:14:45 -0800

Looks fine to me...

-Jim

---

From: Tony Hansen <[email-masked]>
Date: Wed, 09 Jan 2008 10:36:31 -0500

There was a report of one of the other charter pages also being broken
on just one of the www.ietf.org servers (but not the other). It looks
like the secretariat has already fixed them up.

	Tony Hansen
	[email-masked]

---

From: Dave Crocker <[email-masked]>
Date: Wed, 09 Jan 2008 12:29:55 -0500

Just for completeness:

> Looks quite garbled, as if there was a publishing problem...

1. Anything with ietf.org in the domain name is run by the Secretariat.  Fine 
to cc me when there is a problem, but I just want to make sure folks know 
there's nothing I can do about it.

2. The page looks ok to me, now, tested both with firefox and explorer.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net