Subject: Re: [ietf-dkim] ISSUE: fix ADSP's xml2rfc 'code'

From: "Frank Ellermann" <[email-masked]>
Date: Sun, 1 Jun 2008 18:44:00 +0200

Dave Crocker wrote:
 
> SSP-03 has a number of xml2rfc errors.
> These should be fixed, per draft-levine-dkim-adsp-00.

While we're in hardcore nitpicking mode, levine-dkim-adsp
needs a normative 2821bis reference for its "nomailfqdn"
description, and a normative RFC 1035 reference for the 
minimal "nxdomain" approximation of "nomailfqdn".

 Frank

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave Crocker <[email-masked]>
Date: Mon, 02 Jun 2008 15:10:30 -0700

> These should be fixed, per draft-levine-dkim-adsp-00.

Entirely predictably, I now cannot find the serious "errors" in the ssp-03 
draft, although they were hounding me when trying to produce txt and/or pdf 
versions in order to make some comparison.  No idea what the problem was with 
the version of the document that I was using.

However since I have to post this followup anyhow, I'll suggest that changes 
to the xml worth making are:

As appropriate:

    <artwork>
->
    <artwork type="ABNF" align="center">

==================================

    <artwork>
->
    <artwork align="center">

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html