Subject: Re: [ietf-dkim] I-D.kucherawy-dkim-reporting

From: Dave Crocker <[email-masked]>
Date: Mon, 16 Jun 2008 21:53:09 +0100

(just to make sure the importance level of this thread is entirely clear:  I 
said "nits".)

Murray S. Kucherawy wrote:
> Dave Crocker wrote:
> 
>> One should not say "published" for a draft, but if one were to say it, 
>> in fact an ADSP draft is indeed published.
>>
>> But it has not been declared a working group document.
> 
> I'm missing the distinction between "published" and "posted" (the latter 
> being the one you'd probably prefer) in this context, but sure.

Think of it like the difference between death and murder.  To the corpse, not 
much, to those who remain, it sure feels different.  Yes, a document is 
issued.  The world gets to see it.  But it's status in the world really does 
have meaningful differences, depending on the label that is assigned.

In the world of formal utterances, the word "publish" is a term of art.  There 
is some history of being quite sensitive about that term, in the IETF, and 
particularly with respect of Internet Drafts, given there explicitly 
transitory nature.

By the way.  Did I mention that this was a nit?

> Then allow me to rephrase:
> 
> When the working group publishes something that replaces "ASP" with 
> "ADSP", I'll update my drafts accordingly.

You really haven't been watching how this working group operates, since we 
have no training for anyone formulating criteria that make sense.

>> That's almost three nits, and I only started out intending one.
>>
>> No need to thank me.
> 
> You guys are awesome.

I separately post my wire account information.

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 16 Jun 2008 10:04:45 -0700 (PDT)

You guys are awesome.