Subject: [ietf-dkim] ISSUE: clarification to A.4 on third party senders

From: "Siegel, Ellen" <[email-masked]>
Date: Thu, 5 Jun 2008 16:41:18 -0400

I'd like to restore a clarification that was in previous versions of the
spec but seems to be missing from the current version. 

In section A.4 (Third Party Senders), change the existing text

"... on behalf of a designated author domain..." to

"... on behalf of a designated author or author domain..."

Ellen

------------------------------------
Ellen Siegel
Principal Technologist
Constant Contact 
Email: [email-masked] 

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Eliot Lear <[email-masked]>
Date: Fri, 06 Jun 2008 07:12:53 +0200

Ellen, All,

Before I open an issue for non-normative text in an Appendix, could you 
please contact the authors and ask them to make it?

Eliot