Subject: [ietf-dkim] DKIM diagrams

From: Dave CROCKER <[email-masked]>
Date: Fri, 20 Mar 2009 22:19:19 -0700

Steve,

Nice evening. Thanks for coming over.

The DKIM-related diagrams that you might find relevant:

1.  DKIM Service Architecture

     <http://dkim.org/specs/draft-ietf-dkim-overview-10.html#DKIMSvc>

2.  Figure 1, Actors in a Trust Sequence using DKIM, in:

     <http://dkim.org/specs/draft-ietf-dkim-deployment-03.html>

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Dave CROCKER <[email-masked]>
Date: Fri, 20 Mar 2009 22:24:27 -0700

wow.  no idea how the note got vectored to the wg list.  sorry.

d/

-- 

   Dave Crocker