Subject: [ietf-dkim] Draft agenda for DKIM at IETF 74

From: DKIM Chair <[email-masked]>
Date: Thu, 12 Mar 2009 00:15:30 -0400

I've uploaded the following draft agenda to the IETF 74 meeting materials page.
https://datatracker.ietf.org/meeting/74/materials.html

This is a first stab at a draft, and I've made wild guesses at the times.  If you 
have better suggestions for dividing up the time, let Stephen and me know, at 
<[email-masked]>.  Similarly, let us know if we've wildly messed up 
on what we need to discuss, if you have a topic you'd like to have some time for, 
or if there are any other sorts of adjustments we should make to the agenda.

---------------------------------------------------------------
DKIM working group
Imperial A
Wednesday, 25 March, 2009
09:00 - 11:30

Chairs:
Stephen Farrell <[email-masked]>
Barry Leiba <[email-masked]>

Agenda (document references [in brackets]):
09:00 - 09:10 : Introduction / Blue Sheets / Agenda Bashing  (10 mins)
09:10 - 09:20 : Overview and Deployment status [1],[2]  (10 mins)
09:20 - 09:40 : How to proceed with the errata  (20 mins)
                - Discuss WG-approved errata vs "update" RFC vs "replacement" RFC
09:40 - 10:20 : Discussion of errata draft [3]  (40 mins)
10:20 - 10:50 : Discussion of ADSP and how to proceed with it [4]  (30 mins)
                - We may use "reputation hint" as an example of extending DKIM [5]
10:50 - 11:20 : Draft Standard and beyond  (30 mins)
                - Is DKIM ready to go to Draft Standard after the errata are
                  cleared up?
11:20 - 11:30 : Any other business  (10 mins)

Collected Documents for Review:
[1]	http://tools.ietf.org/html/draft-ietf-dkim-overview
[2]	http://tools.ietf.org/html/draft-ietf-dkim-deployment
[3]	http://tools.ietf.org/html/draft-ietf-dkim-rfc4871-errata
[4]	http://tools.ietf.org/html/draft-ietf-dkim-ssp
[5]	http://tools.ietf.org/html/draft-fenton-dkim-reputation-hint
---------------------------------------------------------------

Barry

--
Barry Leiba, DKIM working group chair  ([email-masked])
http://internetmessagingtechnology.org/

_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Hector Santos <[email-masked]>
Date: Thu, 12 Mar 2009 03:22:18 -0400

Is there going to be any active Jabber sessions?

-- 
Sincerely

Hector Santos
http://www.santronics.com

---

From: "MH Michael Hammer (5304)" <[email-masked]>
Date: Thu, 12 Mar 2009 10:40:23 -0400

I would be interested in participating through jabber as well.

Mike

> -----Original Message-----
> From: [email-masked] [mailto:ietf-dkim-
> [email-masked]] On Behalf Of Hector Santos
> Sent: Thursday, March 12, 2009 3:22 AM
> To: DKIM Chair
> Cc: DKIM Mailing List
> Subject: Re: [ietf-dkim] Draft agenda for DKIM at IETF 74
> 
> > <[email-masked]>.  Similarly, let us know if we've
wildly
> messed up
> > on what we need to discuss, if you have a topic you'd like to have
some
> time for,
> > 10:20 - 10:50 : Discussion of ADSP and how to proceed with it [4]
(30
> mins)
> >                 - Is DKIM ready to go to Draft Standard after the
errata
> are