Subject: [ietf-dkim] SpamAssassin implementation of DKIM & ADSP

From: "J.D. Falk" <[email-masked]>
Date: Thu, 19 Mar 2009 14:43:34 -0600

Looks very well-thought-out.  Well worth reading the description.

https://issues.apache.org/SpamAssassin/show_bug.cgi?id=6087

-- 
J.D. Falk
Return Path Inc
http://www.returnpath.net/
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: Hector Santos <[email-masked]>
Date: Thu, 19 Mar 2009 19:27:53 -0400

> https://issues.apache.org/SpamAssassin/show_bug.cgi?id=6087

Any highlights you would like show about this?

-- 
Sincerely

Hector Santos
http://www.santronics.com