Subject: Re: [ietf-dkim] AD review comments for draft-ietf-dkim-overview-10

From: Dave CROCKER <[email-masked]>
Date: Fri, 06 Mar 2009 08:59:41 -0800

Pasi,

Did I miss your response about this substantive point?

d/

Dave CROCKER wrote:
> [email-masked] wrote:
>> - I think introducing clear terminology for the identity/identities (or
>> identifier/identifiers) "output by DKIM" would make DKIM significantly
>> easier to understand, and would be useful in this document, too.
>> Places that probably would get easier to understand with this
>> terminology include at leastSections 1.1, 2, 2.1, 2.2, 3.1.1, 3.1.4,
>> 4.1, 4.3, 4.5, and 5.
> 
> 
> That sounds like a normative change to DKIM, but the Overview isn't intended to 
> be normative.  Wouldn't that change better apply to RFC4871bis?
> 
> d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net
_______________________________________________
NOTE WELL: This list operates according to 
http://mipassoc.org/dkim/ietf-list-rules.html

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 11 Mar 2009 13:46:40 +0100

Dave CROCKER wrote:
>> - I think introducing clear terminology for the identity/identities
>> (or identifier/identifiers) "output by DKIM" would make DKIM
>> significantly easier to understand, and would be useful in this
>> document, too.  Places that probably would get easier to understand
>> with this terminology include at leastSections 1.1, 2, 2.1, 2.2,
>> 3.1.1, 3.1.4, 4.1, 4.3, 4.5, and 5.
> 
> That sounds like a normative change to DKIM, but the Overview
> isn't intended to be normative.  Wouldn't that change better apply
> to RFC4871bis?

I probably should have added "if the WG decides to adopt such
terminology" here.

But if the other documents continue using phrases such as 
'the "d=" value', then probably this document should be
aligned with the rest (and not introduce new terminology).

Best regards,
Pasi