Subject: Re:Your LifeInsurance Polic-Payment - 11/17/14 - [email-masked]

From: Carol <[email-masked]>
Date: Mon, 17 Nov 2014 17:12:37 -0700

Message ID #6201451436

Date: 11-17-2014

-----------------------------------------------------------

RE:Your LifeInsurance Monthly Policy-Payment Updates

-----------------------------------------------------------

Policy #5430013466

-----------------------------------------------------------

[email-masked],

This message has reached your inbox today to notify you that your monthly life-insurance policy-payments

have just been lowered.

You are now eligible for a $250k life-policy for under $14/month

With this newly-reduced-payment, your loved-ones will be able to receive $250k.

Visit here today to review & confirm this new monthly-payment

Best-Regards,

Carol

Senior Life-Rate Executive

---

From: Carol <[email-masked]>
Date: Mon, 17 Nov 2014 17:12:46 -0700

Message ID #5321548436

Date: 11-17-2014

Policy #23525347466

have just been lowered.

Best-Regards,

Carol