Subject: RE:Lowe's Home-Improvement New-Window-Special - 21-Nov-2014

From: "HG Replacement Windows" <[email-masked]>
Date: Fri, 21 Nov 2014 14:44:59 -0700

21-Nov-2014

-------------------------------------------------------------------

RE:Home&Garden "Home-Improvement" Monthly-Tips

-------------------------------------------------------------------

Monthly Edition No.11628713436

-------------------------------------------------------------------

Dear [email-masked],

Because of the fact that you have remained such a loyal subscriber to our

monthly publications, we are going to grant you access to an exclusive new

opportunity for the cold winter months ahead:

#######################################################

One (1) New-Premium Window Installation

#######################################################

Don't ever trust the beauty or safety of your home to anybody other than

the top trained professionals in the business. Tell us how we can help

with your new window installation.

Visit here to take advantage of
this new window special now

---

From: "HG Replacement Windows" <[email-masked]>
Date: Fri, 21 Nov 2014 14:41:17 -0700

21-Nov-2014

Monthly Edition No.3482345436