Subject: RE:Your-Medicare Open-Enrollment Information for 2014 - [email-masked]

From: "2014 Open Enrollment" <[email-masked]>
Date: Wed, 05 Nov 2014 10:59:32 -0700

****************************************************.
Re:Your 2014-Open Enrollment-Medicare Info.
****************************************************.
New Member ID No.20218642557.
****************************************************.
November 5th, 2014.
****************************************************.

[email-masked], 

ATTN: The Medicare-Open-Enrollment-Period for 2014 is HERE! You really don't want to miss the 2014 Deadline!

Because of the most-recent updates to this year's healthcare-programs, it is urgent that you don't allow the 2014 open-enrollment deadline to pass-by.

The currently available-plans for 2014 are going to provide much more of the specialized benefits & services that customers require than most of the common plans will.

Go here right now & type in your local zip-code to find your 2014 open-enrollment access info: http://visit.nic-onlinemedia6.link

- --- - - -
If you are looking to end this emailad-membership, you can simply visit here: http://ending.nic-onlinemedia6.link
P0ST0FFlCE B0X #105603
Atlanta Georgia ZIP:30348-5603
53413d259eb2e1e88e360dbe77e6852a_020320218642.3433414785882_020314785882

---

From: "2014 Open Enrollment" <[email-masked]>
Date: Thu, 20 Nov 2014 12:55:43 -0700

Open Enrollment Updates

RE:Your-2014 Medicare-Open Enrollment-Information

ATTN: The Medicare Open Enrollment Period for 2014 is RIGHT NOW! Make sure that you do not miss out on the 2014 Deadline!

Because of the newest updates to this year's healthcare programs, is it integral that you do not let the open enrollment deadline for 2014 pass you by.

Visit here today and fill in your zipcode to see your 2014 open enrollment access info

---

From: MedicareOpenEnrollment <[email-masked]>
Date: Mon, 24 Nov 2014 12:53:15 -0700

Open Enrollment Updates

RE:Your-Medicare Open-Enrollment Information for 2014

ALERT: The Medicare Open Enrollment Period for 2014 is HERE NOW! You cannot afford to miss the 2014 Deadline!

Based upon the newest updates to this year's healthcare programs, it is integral that you don't allow the open enrollment deadline for 2014 pass-by.

Go here today and type in your zipcode to view your 2014 open enrollment access info