Subject: [Ietf-hub-boston] FYI

From: Phillip Hallam-Baker <[email-masked]>
Date: Sun, 20 Aug 2017 16:22:18 -0400

Security folk might be interested in this:

http://dc617.org/2017-08-11.html

---

From: John C Klensin <[email-masked]>
Date: Sun, 20 Aug 2017 16:33:42 -0400

> http://dc617.org/2017-08-11.html

If you (or others) are going to send out messages with cryptic
comments and even more cryptic URIs, could you please sign them
or otherwise do something to convince us that it is you and you
are accountable for the link?

A message like the above is virtually indistinguishable for a
faked-address phishing or malicious website attack.

    john