Subject: Re: [Ietf-languages] Forms for new UN M49 region code

From: "Doug Ewell" <[email-masked]>
Date: Tue, 18 Apr 2017 07:34:28 -0700

There were no comments on the proposed region subtag '202' during the
review period. Is it approved?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Tue, 18 Apr 2017 17:44:55 +0100

Yes

> On 18 Apr 2017, at 15:34, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages