Subject: [Ietf-languages] No compiled archives for new list

From: "Doug Ewell" <[email-masked]>
Date: Thu, 13 Apr 2017 11:31:37 -0700

Does the new list no longer provide the ability to download a gzipped
monthly archive, as the old one did?

That's kind of a drag. I have all the old archives, dating back to
January 2002, and have used them frequently for reference.
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: James Cloos <[email-masked]>
Date: Fri, 14 Apr 2017 11:52:22 -0400

You can get all of the ietf mailing list archives over rsync.

In theory, rsync.ietf.org::mailman-archive/ietf-languages/ should work.

But rsync.ietf.org::everything-ftp/ietf-mail-archive/ietf-languages/
definitely works.

The files therein are per-month mbox files.

(The whole ietf-mail-archive is currently ~ 22G.)

-JimC
-- 
James Cloos <[email-masked]>         OpenPGP: 0x997A9F17ED7DAEA6