Subject: Re: [Ietf-languages] Forms for July 2017 changes to ISO 15924

From: "Doug Ewell" <[email-masked]>
Date: Fri, 04 Aug 2017 07:49:31 -0700

I can't tell whether folks are asking to remove "na²¹ɕi³³
to³³ba²¹" and "na²¹ɕi³³ gʌ²¹ba²¹" from the proposals, or
if they're just remarking.

For anyone who is asking to remove them, do you also want to remove the
existing "'Na-'Khi ²Ggŏ-¹baw"?
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Peter Constable <[email-masked]>
Date: Fri, 4 Aug 2017 16:59:06 +0000

I was not asking for removal. I only ask that, if we include a phonemic transcription, that it reflect speech of the primary user community, and not some other language of wider communication. Based on Michael's reply, I'm satisfied that, in this case, this reflects the primary community.

Peter

-----Original Message-----
From: Ietf-languages [mailto:[email-masked]] On Behalf Of Doug Ewell
Sent: Friday, August 4, 2017 7:50 AM
To: ietf-languages <[email-masked]>
Subject: Re: [Ietf-languages] Forms for July 2017 changes to ISO 15924

I can't tell whether folks are asking to remove "na²¹ɕi³³ to³³ba²¹" and "na²¹ɕi³³ gʌ²¹ba²¹" from the proposals, or if they're just remarking.

For anyone who is asking to remove them, do you also want to remove the existing "'Na-'Khi ²Ggŏ-¹baw"?

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&data=02%7C01%7Cpetercon%40microsoft.com%7C0187a6c8fa394a8f8bda08d4db482d9f%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636374550433190176&sdata=B9eEF9xD9qew5UiIEL%2BPgZ8eazQd8QoM%2F2t1vgceYVk%3D&reserved=0