Subject: [Ietf-languages] July 2017 changes: review period ending soon

From: "Doug Ewell" <[email-masked]>
Date: Thu, 10 Aug 2017 07:35:00 -0700

This is just a reminder that the review period for the script subtag
additions and changes ends this Saturday, August 12. 
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Michael Everson <[email-masked]>
Date: Thu, 10 Aug 2017 16:24:57 +0100

I don’t have any problems with them

> On 10 Aug 2017, at 15:35, Doug Ewell <[email-masked]> wrote:
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages