Subject: Re: [Ietf-languages] Tongyong Pinyin bites the dust (was: Pinyin)

From: Michael Everson <[email-masked]>
Date: Tue, 1 Jan 2019 21:42:54 +0000

No one had asked for it though.

M

> On 18 Sep 2008, at 04:04, John Cowan <[email-masked]> wrote:
> 
> Doug Ewell scripsit:
> 
>> Unfortunately, this doesn't cause all existing Tongyong Pinyin content 
>> to vanish off the earth, and so if there was a need to tag Tongyong 
>> content before, that need has not gone away.
> 
> True.  But it also means that we don't have to worry about how to
> represent Tongyong at this stage, since no one has asked for it.  We can
> decide later or never.
> 
> -- 
> John Cowan   [email-masked]

---

From: Doug Ewell <[email-masked]>
Date: Tue, 1 Jan 2019 16:31:46 -0700

I’m not going to fight this proposal. I just wanted to make sure the discussion 10 years ago was considered.

--
Doug Ewell | Thornton, CO, US | ewellic.org

From: Michael Everson
Sent: Tuesday, January 1, 2019 14:42
To: IETF Languages Discussion
Subject: Re: [Ietf-languages] Tongyong Pinyin bites the dust (was: Pinyin)

M

> represent Tongyong at this stage, since no one has asked for it.  We can

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Michael Everson <[email-masked]>
Date: Tue, 1 Jan 2019 23:34:38 +0000

Well, did you review it and find anything of concern?

My view is that if zh is replaced by jh etc then it’s not the same system. 

Michael

> On 1 Jan 2019, at 23:31, Doug Ewell <[email-masked]> wrote:
>