Subject: Re: [Ietf-languages] language variant subtag "tongyong" addition request (for Chinese languages romanization)

From: "Doug Ewell" <[email-masked]>
Date: Wed, 09 Jan 2019 14:40:38 -0700

Phake Nick's original request is here:
 
https://www.ietf.org/mail-archive/web/ietf-languages/current/msg00398.html
 
Since then there have been requests and suggestions to add more
references.
 
Can Phake or Michael or someone post a replacement registration form
that contains all of the desired references?
 
Here is the corresponding proposed record. Note that the second physical
line of the Comments field should begin with two spaces (right before
the word "Taiwanese").
 
LANGUAGE SUBTAG MODIFICATION
File-Date: 2019-xx-xx
%%
Type: variant
Subtag: tongyong
Description: Tongyong Pinyin romanization
Prefix: zh-Latn
Prefix: hak-Latn
Prefix: nan-Latn
Comments: Former official transcription standard for Mandarin Chinese,
  Taiwanese Min-Nan, and variant of Hakka language in Taiwan.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Phake Nick <[email-masked]>
Date: Mon, 21 Jan 2019 16:31:01 +0800

I am thinking about whether I should amend the request and thus I would
like to tentatively withdraw the request until future resubmission after
taking into consideration some additional factors.

---

From: Michael Everson <[email-masked]>
Date: Mon, 21 Jan 2019 15:31:02 +0000

Consider it withdrawn. (Not tentatively withdrawn. Withdrawn.)

> On 21 Jan 2019, at 08:31, Phake Nick <[email-masked]> wrote:
> 
> I am thinking about whether I should amend the request and thus I would like to tentatively withdraw the request until future resubmission after taking into consideration some additional factors.
> 
> _______________________________________________
> Ietf-languages mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ietf-languages