Subject: Re: [Ietf-languages] language variant subtag "tongyong" addition request (for Chinese languages romanization)

From: "Doug Ewell" <[email-masked]>
Date: Wed, 09 Jan 2019 14:58:03 -0700

Corrected to include Added field:
 
LANGUAGE SUBTAG MODIFICATION
File-Date: 2019-xx-xx
%%
Type: variant
Subtag: tongyong
Description: Tongyong Pinyin romanization
Added: 2019-xx-xx
Prefix: zh-Latn
Prefix: hak-Latn
Prefix: nan-Latn
Comments: Former official transcription standard for Mandarin Chinese,
  Taiwanese Min-Nan, and variant of Hakka language in Taiwan.

--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: "Doug Ewell" <[email-masked]>
Date: Mon, 21 Jan 2019 12:58:42 -0700

I've crossed "submit corrected Tongyong forms" off my still-lengthy
to-do list.