Subject: Re: [Ietf-languages] ***UNCHECKED*** Re: language variant subtag "tongyong" addition request (for Chinese langugaes romanization)

From: Phake Nick <[email-masked]>
Date: Tue, 1 Jan 2019 18:54:47 +0800

> If it was "official in Taiwan from 2002-2008" then can we please cite the legislation, rule, or order which made it official? This makes our rational much more solid, and our defensible position (and related documentation) much more useful to those doing script and orthography related research work.

You can check the 2002 version of the "Guidelines of Using Chinese
Phonetic Spelling" published by the government of Taiwan on the
matter, which is archived at sites like
http://www.rootlaw.com.tw/LawContent.aspx?LawID=A040030001010900-1000310
although the site can only be read by registered members there.

And then one can also look at news report back then
http://www.taipeitimes.com/News/taiwan/archives/2008/09/18/2003423528
if it is desired to have an English intermediate source.

---

From: Phake Nick <[email-masked]>
Date: Tue, 1 Jan 2019 18:54:47 +0800