Subject: Re: [Ietf-languages] Proposal for Danish variant subtag 'synnejyl'

From: "Doug Ewell" <[email-masked]>
Date: Sat, 26 Jun 2021 13:52:03 -0600

On May 11, I wrote:

> I suggest that we reopen the review period for this proposal, ending
> with a clear verdict (accept, reject, or extend) on or near May 25.

For some reason, there has still been no action of any sort on this proposal. It has now been more than a year since the proposed registration form appeared on this list.

I once again request that Leon's subtag request be formally considered, and a verdict rendered, in a timely manner.

In addition, I also explicitly recommend that the request be approved, unless good cause can be shown that Leon has not fulfilled some BCP 47 requirement or burden of proof that is consistent with what other requesters are asked to provide.

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Tuesday, May 11, 2021 17:10
To: [email-masked]
Subject: [Ietf-languages] Proposal for Danish variant subtag 'synnejyl'

On December 5, 2020, Michael Everson wrote to Leon Derczynski:

> I’m sorry. It was not my intention to do this research. However, there 
> are dialect authorities in Denmark who should be apprised of this 
> proposal. They should be asked about the granularity of dialect 
> representation that should be represented, and it should be agreed 
> what kind of subtags would be best. Maybe “Danish”, “South Jutish” and 
> “Bornholmish” are enough. But maybe they are not, and this should be 
> settled by experts.
>
> I am rejecting this proposal until this work has been done. Leon 
> should take this up with Peter Juel Henrichsen and with Thomas 
> Widmann.
>
> This isn’t rocket science. The taxonomy should be clear. But there 
> should be a clear answer about this. I am sorry this was not 
> understood and that someone thought that I was going to do this 
> research.

https://mailarchive.ietf.org/arch/msg/ietf-languages/oStDRCbxZE9kuOvyCb1rBbCupPs/

On February 2, Leon responded:

> Re: synnejyl/Danish dialects -- here's a response from the professor 
> heading dialect research at the University of Copenhagen. I can't 
> think of a more authoritative figure and I agree with the comment. The 
> TL;DR I get here is that it's only worth registering Bornholmsk and 
> Synnejyll, the former of which we already have, and so I request 
> consideration and continuation of the synnejyl subtag registration 
> from 18.06.2020.

https://mailarchive.ietf.org/arch/msg/ietf-languages/lUyKFCJ6KnrB4MvehFKkePpv8ps/

Professor Quist's response was as follows:

> I’ve been hesitant to answer since – as you write yourself – it is 
> “contentious” whether it is possible to list contemporary Danish 
> dialects. Denmark is a highly standardized society with only a few 
> regional, mostly prosodic, differences. Sønderjysk and bornholmsk 
> being exceptions.

Here are Professor Quist's credentials, which seem incontrovertible:

https://nors.ku.dk/english/staff/?pure=en%2Fpersons%2Fpia-quist(6fe05429-cc80-4b48-a329-549d2d1dfc88).html

Although Professor Quist is not one of the individuals specifically named by Michael, I feel Leon has done his due diligence in seeking guidance on the Danish dialect landscape and this dialect in particular, and that anything more represents a noticeably higher bar than we normally set for such proposals.

I suggest that we reopen the review period for this proposal, ending with a clear verdict (accept, reject, or extend) on or near May 25.

As a reminder, here is the proposed registration form:

https://mailarchive.ietf.org/arch/msg/ietf-languages/mlmQclrwfLcrstoi675wz5nwB9k/

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages

---

From: Sebastian Drude <[email-masked]>
Date: Sun, 27 Jun 2021 21:08:41 -0300

For what it's worth: I believe I have already expressed my support for 
this proposal.

As I am new in this group:  What is the procedure?  Who oversees the 
process and makes the result known to the requester and the public?  How 
could it happen that such a request can not be finalized in so long 
time?  Perhaps there is some statute or FAQ or someplace else where I 
can find the aswers to these questions -- if so, please point me to them.

Thanks in advance and best wishes,

Sebastian Drude

-- 
Museu P.E. Goeldi, CCH, Linguistica ▪ Av. Perimetral, 1901
Terra Firme, CEP: 66077-530 ▪ Belém do Pará – PA ▪ Brazil
[email-masked] ▪ +55 (91) 3217 6024 ▪ +55 (91) 983733319
Priv: Tv. Juvenal Cordeiro, 184, Apt 104 ▪ 66070-300 Belém

On 26/06/2021 16:52, Doug Ewell wrote:
> Sent: Tuesay, May 11, 2021 17:10

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 27 Jun 2021 22:23:44 -0600

Sebastian Drude wrote:

> As I am new in this group:  What is the procedure?

Everything is spelled out in RFC 5646, which is located at https://datatracker.ietf.org/doc/html/rfc5646 .

Unfortunately this document is 84 pages long, which means most people outside of this list do not read all or even most of it, and consequently have false or very incomplete ideas of how the process works. You are already ahead of the game just by asking what it is.

The sections most relevant to registering a subtag are 3.3 and (especially) 3.5. Note the numerous MUSTs in these sections; there really isn't much provision for the Reviewer simply to ignore the process.

> Who oversees the process and makes the result known to the requester
> and the public?

The Language Subtag Reviewer is Michael Everson, copied on this message.

The decision is supposed to be announced on this list, and then when IANA updates the Registry (which is usually about two to seven days after the forms are sent to them), the news is posted on an announcement list, [email-masked] . Note that the requester and "the public" may not hear about it if they are not subscribed to either of these lists.

> How could it happen that such a request can not be finalized in so
> long time?

It's not supposed to happen. At the end of the two-week review period, a date which I always try to identify on the list, there is supposed to be a clearly announced decision: accept the subtag request, reject it for explicit reasons, or extend the review period for another two weeks for more investigation.

> Perhaps there is some statute or FAQ or someplace else where I can
> find the aswers to these questions -- if so, please point me to them.

Please try to read as much of RFC 5645 as you can, but particularly the two sections cited above, and feel free to ask questions if any of it is unclear or seems contradictory.

---

From: "Doug Ewell" <[email-masked]>
Date: Sun, 27 Jun 2021 22:45:26 -0600

I wrote:

> Please try to read as much of RFC 5645 as you can

Should be "RFC 5646".

RFC 5645 (which I wrote) is of interest only if you are curious how the Registry was bulk-populated with thousands of new records, coinciding with the publication in 2009 of RFC 5646. It is unrelated to the normal one-by-one registration process for subtags like 'synnejyl'.

---

From: Sebastian Drude <[email-masked]>
Date: Mon, 28 Jun 2021 10:42:20 -0300

Dear Doug, all,

thanks for your kind and patient answer.  That was an obvious place to 
search for the information that I was asking for. Although I have 
consulted the document (BCP47) numerous times, I have evidently not read 
all of it with full attention, and/or not recently enough.  (I have 
mostly focused on chapter 2 so far.)

I will read the document once more completely, and consult it before I 
ask similar questions.

Thanks again,

Sebastian

---

From: Peter Constable <[email-masked]>
Date: Mon, 28 Jun 2021 16:44:51 +0000

I agree with Doug: I think the request for additional input from Danish dialectology experts has been satisfied for purposes of this registration proposal.

Peter Constable

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Tuesday, May 11, 2021 17:10
To: [email-masked]
Subject: [Ietf-languages] Proposal for Danish variant subtag 'synnejyl'

On December 5, 2020, Michael Everson wrote to Leon Derczynski:

> I'm sorry. It was not my intention to do this research. However, there 
> what kind of subtags would be best. Maybe "Danish", "South Jutish" and 
> "Bornholmish" are enough. But maybe they are not, and this should be 
> settled by experts.
>
> This isn't rocket science. The taxonomy should be clear. But there 

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-languages%2FoStDRCbxZE9kuOvyCb1rBbCupPs%2F&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417148226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=euHRzQLPayaTK1HMG3eTdnAMEUIUGi4%2BbBmUFjGfegs%3D&amp;reserved=0

> consideration and continuation of the synnejyl subtag registration 

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-languages%2FlUyKFCJ6KnrB4MvehFKkePpv8ps%2F&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417148226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=wedl%2F%2BGTBkB2WZ3Boyb0FFsVsTAv45Ja3Sv8eahqwRM%3D&amp;reserved=0

Professor Quist's response was as follows:

> I've been hesitant to answer since - as you write yourself - it is 
> "contentious" whether it is possible to list contemporary Danish 

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fnors.ku.dk%2Fenglish%2Fstaff%2F%3Fpure%3Den%252Fpersons%252Fpia-quist&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417148226%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=EE3xc%2B2%2BFJhktEqnGLcbe%2FzoxHKiw7UKRwpcodoNqHs%3D&amp;reserved=0(6fe05429-cc80-4b48-a329-549d2d1dfc88).html

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fmailarchive.ietf.org%2Farch%2Fmsg%2Fietf-languages%2FmlmQclrwfLcrstoi675wz5nwB9k%2F&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417158221%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=xLyjKrNx%2BTWmZ6t8IBehJlzPZ%2FaVLAD%2FubtJmVde5lE%3D&amp;reserved=0

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417158221%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=IcFeF0L%2FL%2Blo2k4Tr221ccjjmDunSX8EWEa9V%2FXQtDc%3D&amp;reserved=0

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fietf-languages&amp;data=04%7C01%7C%7C117343b61ea54623774008d938dbe84a%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637603339417158221%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&amp;sdata=IcFeF0L%2FL%2Blo2k4Tr221ccjjmDunSX8EWEa9V%2FXQtDc%3D&amp;reserved=0

---

From: Shawn Steele <[email-masked]>
Date: Mon, 28 Jun 2021 19:04:49 +0000

I agree, I have no objections to this subtag, it should be approved.

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Peter Constable
Sent: Monday, June 28, 2021 9:45 AM
To: Doug Ewell <[email-masked]>; [email-masked]
Cc: [email-masked]; 'Leon Derczynski' <[email-masked]>
Subject: Re: [Ietf-languages] Proposal for Danish variant subtag 'synnejyl'

Peter Constable