Subject: [Ietf-languages] pap-029

From: Eljoenay Provence <[email-masked]>
Date: Fri, 25 Jun 2021 15:43:47 -0400

Hi,
im writing to ask about what can i do to make some changes in the language
papiamento caribbean (pap-029) because there some errors in dates and maybe
i can help to fix them, i can speak the language fluently .

thanks
E. Provence

---

From: "Doug Ewell" <[email-masked]>
Date: Fri, 25 Jun 2021 15:38:40 -0600

Eljoenay Provence wrote:

> im writing to ask about what can i do to make some changes in the
> language papiamento caribbean (pap-029) because there some errors in
> dates and maybe i can help to fix them, i can speak the language
> fluently .

It's hard to tell what changes in the IANA Language Subtag Registry are being suggested, for either the language subtag 'pap' or the region subtag '029':

Type: language
Subtag: pap
Description: Papiamento
Added: 2005-10-16

Type: region
Subtag: 029
Description: Caribbean
Added: 2005-10-16

Both of these subtags were included in the initial version of the Registry in 2005. You can review https://datatracker.ietf.org/doc/html/rfc4645 (published in 2006 due to IETF process) for the details of how these subtags, based on ISO 639-2 and UN M49 respectively, were selected for inclusion in the Registry.

Did you have something else in mind?

--
Doug Ewell, CC, ALB | Lakewood, CO, US | ewellic.org

---

From: Shawn Steele <[email-masked]>
Date: Fri, 25 Jun 2021 22:38:53 +0000

Is this a question that would be better directed at CLDR?  http://cldr.unicode.org/  Though it doesn't appear that Papiamento's in the survey tool.

-Shawn

-----Original Message-----
From: Ietf-languages <[email-masked]> On Behalf Of Doug Ewell
Sent: Friday, June 25, 2021 2:39 PM
To: 'Eljoenay Provence' <[email-masked]>; [email-masked]
Subject: Re: [Ietf-languages] pap-029

Type: language
Subtag: pap
Description: Papiamento
Added: 2005-10-16

Type: region
Subtag: 029
Description: Caribbean
Added: 2005-10-16

_______________________________________________
Ietf-languages mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-languages