Subject: [ifmib] MIB II Question.

From: [email-masked]
Date: Fri, 9 Mar 2001 13:57:21 -0600

March 9, 2001

Dear Sir or Madam:

I have a question pertaining to the object ifOperStatus within MIB II. I
have occasionally observed the mib value "4" occur. This value doesn't
appear to be defined in RFC 1158. Can you tell me the meaning of this value
or send my inquiry to someone that can help.?

Thank you,

Mike Shirek

Qwest Communications

[email-masked] <mailto:[email-masked]> 

_______________________________________________
ifmib mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/ifmib

---

From: [email-masked]
Date: Tue, 13 Mar 2001 11:23:30 -0800 (PST)

Hi -

|From: [email-masked]
|Message-ID: <[email-masked]>
|To: [email-masked]
|Cc: [email-masked]
|Date: Fri, 9 Mar 2001 13:57:21 -0600 
|Subject: [ifmib] MIB II Question.
|List-Id: IETF Interfaces MIB working group mailing list. <ifmib.ietf.org>
..
|I have a question pertaining to the object ifOperStatus within MIB II. I
|have occasionally observed the mib value "4" occur. This value doesn't
|appear to be defined in RFC 1158. Can you tell me the meaning of this value
|or send my inquiry to someone that can help.?
..

RFC 2863 has the current definition, which includes the value 4.

 -------------------------------------------------------
 Randy Presuhn           [email-masked]
 Voice: +1 408 546-1006  BMC Software, Inc.  1-3141
 Fax:   +1 408 965-0359  2141 North First Street
 http://www.bmc.com/     San José, California 95131  USA
 -------------------------------------------------------
 My opinions and BMC's are independent variables.
 -------------------------------------------------------