Subject: [Iot-directorate] Joint-Workshop between IIC and IETF

From: Ines Robles <[email-masked]>
Date: Fri, 19 Nov 2021 17:16:41 +0200

Dear all,

Based on our discussion on the Pre-IETF meeting [1], we would like to
organize a joint-workshop with IIC.

Please let us know by *26th November* who is interested to provide a talk
about the IoT work in the IETF, specifying:
- Topic to present
- Presenter
- Time needed to present.

We have not yet defined the date and time of the workshop. Most likely to
happen next year during the first quarter.

Thank you very much in advance,

Ines, Samita and Ari

[1]
https://github.com/iot-dir/Meetings/blob/main/20211104/Minutes-Pre-IETF-IoTDir-20211104.md

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 23 Nov 2021 07:21:52 +0000

Hello Ines;

Depending on what others wish to present, I can cover how 6lo and ROLL combine with RFC 8138, 8505, 8929 and 9010, what that’s serves and how that’s evolving (multicast, ancast). Or I could present on RAW. I could use 15 minutes for the either.

Keep safe;

Pascal

From: Iot-directorate <[email-masked]> On Behalf Of Ines Robles
Sent: vendredi 19 novembre 2021 16:17
To: IETF IoT Directorate <[email-masked]>
Cc: Ari Keränen <[email-masked]>; Samita Chakrabarti <[email-masked]>; Samita Chakrabarti <[email-masked]>
Subject: [Iot-directorate] Joint-Workshop between IIC and IETF

Dear all,

Based on our discussion on the Pre-IETF meeting [1], we would like to organize a joint-workshop with IIC.

Please let us know by 26th November who is interested to provide a talk about the IoT work in the IETF, specifying:
- Topic to present
- Presenter
- Time needed to present.

We have not yet defined the date and time of the workshop. Most likely to happen next year during the first quarter.

Ines, Samita and Ari

[1]https://github.com/iot-dir/Meetings/blob/main/20211104/Minutes-Pre-IETF-IoTDir-20211104.md

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 24 Nov 2021 18:15:04 +0100

Dear Ines

I would be happy to give an overview of network infra securing and automation with the
ANIMA framework

Title: Network infrastructure security and automation (ANIMA)
Presenter: Toerless Eckert
Time is elastic, no idea how little/much you want, but 20 minutes would be a minimum.
Easy to also talk 60 minutes.

If we want to fill longer slots and there is time to prepare i can also amend
with adjacencies like MUD (unless someone like Eliott would do a more
exhaustive presentation about it by itselfe of course).

Cheers
    Toerless

> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

-- 
---
[email-masked]

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 24 Nov 2021 13:09:02 -0500

ACK.
-Samita

On Tue, Nov 23, 2021 at 2:22 AM Pascal Thubert (pthubert) <
[email-masked]> wrote:

> Hello Ines;
>
>
>
> Depending on what others wish to present, I can cover how 6lo and ROLL
> combine with RFC 8138, 8505, 8929 and 9010, what that’s serves and how
> that’s evolving (multicast, ancast). Or I could present on RAW. I could use
> 15 minutes for the either.
>
>
>
> Keep safe;
>
>
>
> Pascal
>
>
>
> *From:* Iot-directorate <[email-masked]> *On Behalf Of *Ines
> Robles
> *Sent:* vendredi 19 novembre 2021 16:17
> *To:* IETF IoT Directorate <[email-masked]>
> *Cc:* Ari Keränen <[email-masked]>; Samita Chakrabarti <
> [email-masked]>; Samita Chakrabarti <
> [email-masked]>
> *Subject:* [Iot-directorate] Joint-Workshop between IIC and IETF
>
>
>
> Dear all,
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_iot-2Ddir_Meetings_blob_main_20211104_Minutes-2DPre-2DIETF-2DIoTDir-2D20211104.md&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=KLA4H7fO6vTdXquZPky5Ff0WaiCa5GRoqiIB0aaGhgY&s=9JhtZHRQ6kYniG6pwJ6_6J3vz_JWyZFF5Q_Vw9IVUt0&e=>
>
>
>

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 24 Nov 2021 13:11:48 -0500

ACK
-Samita

On Wed, Nov 24, 2021 at 12:15 PM Toerless Eckert <[email-masked]> wrote:

> https://urldefense.proofpoint.com/v2/url?u=https-3A__github.com_iot-2Ddir_Meetings_blob_main_20211104_Minutes-2DPre-2DIETF-2DIoTDir-2D20211104.md&d=DwIBAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=Uiv6YG6_JqIwK5LgaANaiqHMX2KYx5eQ0dunSi9kgXg&s=_cwLM0xU9HdSGeWjxIJAzpd7om9KAyzEuyR-8LXsYCg&e=
>
> > --
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwIBAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=Uiv6YG6_JqIwK5LgaANaiqHMX2KYx5eQ0dunSi9kgXg&s=FSzqHyG-YUHzJd29WQ3OALqeb2BV-B3UwMXFgvhIgk4&e=
>
>
> --
> ---
> [email-masked]
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Fri, 26 Nov 2021 10:29:18 +0000

Hi Ines & Co.

Dave and Akira could give an overview of TEEP.
Brendan could speak about “Firmware Updates with SUIT manifest”.
I could speak about TLS.

Note that the date plays a role in really knowing whether the speakers are available. Also the time needed depends a bit on the overall workshop schedule (which I have not seen yet).

Ciao
Hannes

Sent: Friday, November 19, 2021 4:17 PM

Dear all,

Ines, Samita and Ari

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: Ines Robles <[email-masked]>
Date: Fri, 26 Nov 2021 12:42:18 +0200

Thank you very much Hannes.

We are collecting all the inputs. We will keep you posted.

BR,
Ines.

On Fri, Nov 26, 2021 at 12:29 PM Hannes Tschofenig <
[email-masked]> wrote:

> Note that the date plays a role in really knowing whether the speakers are
> available. Also the time needed depends a bit on the overall workshop
> schedule (which I have not seen yet).
>
>
>
> Ciao
>
> Hannes
>
>
>
> *Sent:* Friday, November 19, 2021 4:17 PM
> IMPORTANT NOTICE: The contents of this email and any attachments are
> confidential and may also be privileged. If you are not the intended
> recipient, please notify the sender immediately and do not disclose the
> contents to any other person, use it for any purpose, or store or copy the
> information in any medium. Thank you.
>

---

From: Thomas Fossati <[email-masked]>
Date: Fri, 26 Nov 2021 11:58:48 +0000

hi Ines,

(newbie hat on)

I could give a short recap of the RATS activities that are relevant to
attestation of IoT devices / edge gateways.

cheers,

-- 
Thomas

---

From: Ines Robles <[email-masked]>
Date: Fri, 26 Nov 2021 14:01:29 +0200

Excellent, thank you very much Thomas.

We will keep you posted.

BR,
Ines.

On Fri, Nov 26, 2021 at 1:59 PM Thomas Fossati <[email-masked]> wrote:

> > Please let us know by 26th November who is interested to provide a talk
> > We have not yet defined the date and time of the workshop. Most likely
> to happen next year during the first quarter.
> >

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 26 Nov 2021 13:21:56 +0100

Hi Thomas!

Welcome :-)

Hi Ines,

please count me in for a concise early feedback on iotops activities.

Viele Grüße,

Henk

---

From: Ines Robles <[email-masked]>
Date: Fri, 26 Nov 2021 14:23:35 +0200

Great, thank you very much Henk!

BR,
Ines.