Subject: Re: [Iot-directorate] Pre-IETF 112 - Save the date - Thu 4th November - meetecho link

From: Ines Robles <[email-masked]>
Date: Mon, 1 Nov 2021 16:31:43 +0200

Dear all,

This is a kindly reminder of the Thursday 4th November meeting from
*3:30pm-5:00pm
UTC*.

Proposed agenda:

   - Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes per
   group)
   - IIC/IETF collaboration feedback
   - AOB.

@WG/RG Chairs, please fill with the update of your WG/RG at:
https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notes  (If your IoT WG/RG
is not in the list, please added it)

Meetecho:
https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043

Thanks,

Ines

On Mon, Oct 25, 2021 at 10:32 AM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Thank you for filling in the doodle poll. The pre-IETF meeting will take
> place on Thursday 4th November, at 3:30pm UTC. Please save the date.
>
> @WG/RG Chairs, please fill with the update of your WG/RG at:
>
> https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notes
>
> Meetecho:
> https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043
>
> Note that we aim to record the meeting.
>
> Thanks,
>
> Ines.
>
>
> On Mon, Oct 18, 2021 at 8:15 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> In order to set up the Pre-IETF112 IoT Directorate meeting, please fill
>> the following doodle by Friday 22th October.
>>
>> https://doodle.com/poll/6km6rtinqqi9pt5z
>>
>> Thank you,
>>
>> Ines, Samita and Ari
>>
>

---

From: Ines Robles <[email-masked]>
Date: Thu, 4 Nov 2021 10:58:51 +0200

Dear all,

This is a kindly reminder of the today's meeting (see below)

BR,
Ines

On Mon, Nov 1, 2021 at 4:31 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> This is a kindly reminder of the Thursday 4th November meeting from *3:30pm-5:00pm
> UTC*.
>
> Proposed agenda:
>
> https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notes  (If your IoT
> WG/RG is not in the list, please added it)
>
> Meetecho:
> On Mon, Oct 25, 2021 at 10:32 AM Ines Robles <

---

From: Ines Robles <[email-masked]>
Date: Thu, 4 Nov 2021 17:31:38 +0200

It seems that Meetecho is not working properly, please find the webex link

Pre-IETF 112
Hosted by IoT Directorate

https://ietf.webex.com/ietf/j.php?MTID=mb8344dfa05129161730be21867ce4e5f
Thursday, Nov 4, 2021 8:30 am | 1 hour 30 minutes | (UTC-07:00) Pacific
Time (US & Canada)
Meeting number: 2435 772 4034
Password: yJdA8B3JsA3

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 243 577 24034

---

From: Ines Robles <[email-masked]>
Date: Thu, 4 Nov 2021 23:14:46 +0200

Dear all,

Thanks for today's meeting. Please find the minutes report and the link to
meeting recording here:
https://github.com/iot-dir/Meetings/tree/main/20211104

BR,
Ines

On Thu, Nov 4, 2021 at 10:58 AM Ines Robles <[email-masked]>
wrote:

>> Meetecho: https://meetings.conf.meetecho.com/interim/?
>> short=d0ac27d9-6a2b-4435-8c1f-9daea549c043
>>
>> Thanks,
>>
>> Ines
>>
>> On Mon, Oct 25, 2021 at 10:32 AM Ines Robles <mariainesrobles@googlemail.
>> com> wrote:
>>
>>> Dear all,
>>>
>>> Meetecho: https://meetings.conf.meetecho.com/interim/?
>>> short=d0ac27d9-6a2b-4435-8c1f-9daea549c043
>>>
>>> On Mon, Oct 18, 2021 at 8:15 PM Ines Robles <mariainesrobles@googlemail.
>>> com> wrote:
>>>
>>>> Dear all,
>>>>
>>>> Ines, Smith and Ari