Subject: [Iotsi] IoTWeek - IoTSI presentation

From: Jaime Jiménez <[email-masked]>
Date: Fri, 10 Jun 2016 15:50:54 +0000

Hi,

Just as FYI, I gave a presentation about the IoTSI WS last week at the IoTWeek in Belgrade. 

People on this list might be interested on the slides.
http://jaimejim.github.io/slides/iotweek-semantic-interop.pdf 

Ciao!
-- Jaime

---

From: Michel Kohanim <[email-masked]>
Date: Fri, 10 Jun 2016 16:46:04 +0000

Jaime,

It's brilliant!

With kind regards,

******************************
  Michel Kohanim
  CEO
 
  (p) 818.631.0333
  (f)  818.436.0702
  http://www.universal-devices.com 
******************************

-----Original Message-----
From: Iotsi [mailto:[email-masked]] On Behalf Of Jaime Jiménez
Sent: Friday, June 10, 2016 8:51 AM
To: [email-masked]
Subject: [Iotsi] IoTWeek - IoTSI presentation

Hi,

Ciao!
-- Jaime
_______________________________________________
Iotsi mailing list
[email-masked]
https://www.iab.org/mailman/listinfo/iotsi

---

From: David Janes <[email-masked]>
Date: Fri, 10 Jun 2016 14:22:31 -0230

Very nice.