Subject: (IPng 7081) Re: geographic addressing

From: Dimitry Haskin <[email-masked]>
Date: Thu, 21 Jan 1999 12:41:03 -0500

Actually I believe the adopted addressing proposal has a strong
geographic component in it.  It relates to the fact that address blocks
can be given to exchanges located in particular geographical areas.

----------------------------------------------------------------------
Dimitry Haskin
Nexabit Networks, Inc.	http://www.nexabit.com

> -----Original Message-----
> From: Brian E Carpenter [mailto:[email-masked]]
> Sent: Thursday, January 21, 1999 11:40 AM
> To: G. Goldacker
> Cc: [email-masked]
> Subject: (IPng 7079) Re: geographic addressing
> 
> 
> There has never been a workable proposal for geog. addressing.
> 
> For that reason, it doesn't have a format prefix assigned
> in RFC 2373 (there was one in the obsolete RFC 1884).
> 
>    Brian
> 
> G. Goldacker wrote:
> > 
> > Can anybody point me to the why and when geographic 
> addressing was removed from
> > the IPng addressing architecture?
> > Thanks
> > Gabriele Goldacker (GMD FOKUS)
> > --------------------------------------------------------------------
> > IETF IPng Working Group Mailing List
> > IPng Home Page:                      http://playground.sun.com/ipng
> > FTP archive:                      ftp://playground.sun.com/pub/ipng
> > Direct all administrative requests to [email-masked]
> > --------------------------------------------------------------------
> --------------------------------------------------------------------
> IETF IPng Working Group Mailing List
> IPng Home Page:                      http://playground.sun.com/ipng
> FTP archive:                      ftp://playground.sun.com/pub/ipng
> Direct all administrative requests to [email-masked]
> --------------------------------------------------------------------
> 
--------------------------------------------------------------------
IETF IPng Working Group Mailing List
IPng Home Page:                      http://playground.sun.com/ipng
FTP archive:                      ftp://playground.sun.com/pub/ipng
Direct all administrative requests to [email-masked]
--------------------------------------------------------------------

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 22 Jan 1999 11:47:56 +0000

Oh, I agree compeletely; there is no reason why TLA
or subTLA prefixes couldn't be used as metropolitan prefixes.
What I meant is that I have never seen a version of metro-based 
addressing that looked to me as if it had any chance of being 
deployed in practice. I disagree humbly with Steve that the 
issues are "political"; they seem to me to be practical
business issues (such as we don't discuss in the IETF).

   Brian