Subject: Router selection dead?

From: Suresh Krishnan <[email-masked]>
Date: Tue, 28 Oct 2003 14:46:43 -0500 (EST)

This draft has expired and I do not know what happened to it. I checked 
the archives and could not find out where this is going.

 draft-ietf-ipv6-router-selection-02.txt

Since this has implications on neighbor discovery it might make sense to 
add this onto RFC2461bis. 

Regards
Suresh

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "Dave Thaler" <[email-masked]>
Date: Tue, 28 Oct 2003 14:18:49 -0800

The draft will be refreshed.

Rich has asked that I take over for him in editing the
document.  I didn't get it done by the I-D deadline
but will post an issues list and a proposed -03 document
shortly.

-Dave

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
Suresh
> Krishnan
> Sent: Tuesday, October 28, 2003 11:47 AM
> To: [email-masked]
> Subject: Router selection dead?
>