Subject: RE: IPv6 adoption behavior

From: "Bound, Jim" <[email-masked]>
Date: Tue, 21 Oct 2003 13:35:58 -0400

Sorry all these vendors support IPv6 upgrades as part of OS releases: Sun, IBM, HP, Microsoft, Cisco, Juniper, Windriver, and others.  Yes some router and embedded systems hardware will require next gen hardware.  But to say that IPv6 requires a hardware upgrade is misleading and not true for most boxes deployed in the market today.

/jim

> -----Original Message-----
> From: Måns Nilsson [mailto:[email-masked]] 
> Sent: Tuesday, October 21, 2003 3:34 AM
> To: [email-masked]
> Cc: Dan Lanciani
> Subject: Re: IPv6 adoption behavior
> 
> 
> 
> 
> --On Monday, October 20, 2003 00:23:04 -0400 Dan Lanciani 
> <[email-masked]> wrote:
> 
> > I strongly doubt that IPv6 will be available as a software-only 
> > upgrade for any but the latest equipment.  There is just too little 
> > incentive for vendors (especially ones who have gone out of 
> business 
> > :) to support "legacy" hardware (where "legacy" seems to 
> mean over six 
> > months old).
> 
> My SparcStation 4 machines all run v6. They were built around 
> 1995, iirc. We have a Cisco 7507 router in SUNET, bought 
> around 1996, which runs v6. 
> 
> Do you need more examples? 
> 
> -- 
> Måns Nilsson            Systems Specialist
> +46 70 681 7204         KTHNOC  MN1334-RIPE
> 
> We're sysadmins. To us, data is a protocol-overhead.
> 

--------------------------------------------------------------------
IETF IPv6 working group mailing list
[email-masked]
Administrative Requests: https://www1.ietf.org/mailman/listinfo/ipv6
--------------------------------------------------------------------

---

From: "JORDI PALET MARTINEZ" <[email-masked]>
Date: Wed, 22 Oct 2003 10:16:52 +0800

Agree. Is misleading the same will be to say that to support IPv4 VPNs, you need to change your routers. Most routers do not support
VPNs, but even do, you can create the VPNs directly from the computers that sit inside the LANs.

The same way you can create now IPv6 tunnels, regardless the routers don't support it. That's why we have some of the transition
mechanisms !

Regards,
Jordi

----- Original Message ----- 
From: "Bound, Jim" <[email-masked]>
To: "Måns Nilsson" <[email-masked]>; <[email-masked]>
Cc: "Dan Lanciani" <[email-masked]>
Sent: Wednesday, October 22, 2003 1:35 AM
Subject: RE: IPv6 adoption behavior

Sorry all these vendors support IPv6 upgrades as part of OS releases: Sun, IBM, HP, Microsoft, Cisco, Juniper, Windriver, and
others.  Yes some router and embedded systems hardware will require next gen hardware.  But to say that IPv6 requires a hardware
upgrade is misleading and not true for most boxes deployed in the market today.

/jim

**********************************
Madrid 2003 Global IPv6 Summit
Presentations and videos on line at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.