Subject: RE: FW: [Ipoverib] Please read - proposed WG termination

From: "Sean Harnedy" <[email-masked]>
Date: Thu, 1 Sep 2005 14:29:59 -0400

Eitan,
Please post your comments and issues and I will update the I-Ds for the
IPOIB MIBs. 

Jerry,
Is it too late to reissue the IPOIB MIB I-Ds? I could do it next week if
there is interest.

/sean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of H.K. Jerry Chu
Sent: Thursday, September 01, 2005 2:26 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
"Michael Kagan "@mellanox.co.il
Subject: Re: FW: [Ipoverib] Please read - proposed WG termination

>Hi IPoIB folks,
>
>My name is Eitan Zahavi and I work for Mellanox Technologies.
>As my responsibility is IB management software I would like to update
the forum
>Mellanox would be interested in contributing to the existing MIB
drafts.
>We already have several minor issues with the
>draft-ietf-ipoib-ibif-mib-07.txt and
draft-ietf-ipoib-channel-adapter-mib-06.txt
>
>What is not clear to me is how do we work with the forum on these
issues?

Just join the list (which you already did) and bring your
comments/issues
to the list before it's too late! (May already be too late though.)

Jerry

IPoIB co-chair

>
>Please advice
>
>Eitan Zahavi
>
>> -----Original Message-----
>> From: H.K. Jerry Chu [mailto:[email-masked]] 
>> Sent: Monday, August 29, 2005 8:38 PM
>> To: [email-masked]
>> Cc: [email-masked]; [email-masked]
>> Subject: [Ipoverib] Please read - proposed WG termination
>> 
>> 
>> Hi folks,
>> 
>> With the DHCP over IB draft in IESG's hand, we are done with all the
>> basic IPoIB work, including the architecture (informational),
>> encapsulation, and DHCP (standard tracked). Now seems a good time to
>> decide the next step for the WG.
>> 
>> The work on IPoIB connected mode and most of the MIB drafts started a
>> while back (2003/2002). Over the years the interest/participation
level
>> on these work has not been high, and now the work seems to drag on
>> indefinitely. The AD has recently questioned whether the remaining
work
>> should be continued or not.
>> 
>> The following is a quick update on their status:
>> 
>> 1. IPoIB connected mode
>> draft-ietf-ipoib-connected-mode-00.txt
>> updated recently
>> 
>> 2. MIB drafts
>> IPoIB Textual Conventions MIB draft-ietf-ipoib-ibmib-tc-mib-06.txt
>> 
>> IPoIB InfiniBand Interfaces MIB draft-ietf-ipoib-ibif-mib-07.txt
>> 
>> IPoIB subnet Management Agent MIB
>> draft-ietf-ipoib-subnet-mgmt-agent-mib-07.txt
>> 
>> IPoIB Channel Adapter MIB draft-ietf-ipoib-channel-adapter-mib-06.txt
>> 
>> IPoIB Baseboard Management Agent MIB
>> draft-ietf-ipoib-baseboard-mgmt-agent-mib-02.txt
>> 
>> IPoIB performance Management Agent MIB
>> draft-ietf-ipoib-perf-mgmt-agent-mib-03.txt
>> 
>> The above 6 MIB drafts have gone through the
>> MIB doctor (Randy Presuhn) review late 2003 and
>> updated accordingly. All the updated drafts expired
>> in April 2005.
>> 
>> 3. IPoIB Subnet Manager MIB
draft-ietf-ipoib-subnet-manager-mib-00.txt
>> 
>> Submitted 3/2004 but has expired too.
>> 
>> If you want to see any of the above work continue in the WG, AND is
>> willing to participate to get the work completed, please speak up
NOW!
>> You will have until Sep. 20 to do so. After that unless there is
>> evidence a "sufficient" interest level on any of the work above still
>> exists, the WG will be disbanded (or become dormant in order to
handle
>> the on-going work on the standard-tracked RFCs) and the unfinished
work
>> abandoned.
>> 
>> Note that authors of the above drafts may choose to resubmit their
>> drafts as individual submissions if they want to continue to pursue
>> their work at IETF.
>> 
>> Thank you!
>> 
>> Jerry & Bill
>> 
>> IPoIB co-chairs
>> 
>> 
>> _______________________________________________
>> IPoverIB mailing list
>> [email-masked] https://www1.ietf.org/mailman/listinfo/ipoverib
>
>
>_______________________________________________
>IPoverIB mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ipoverib

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: [email-masked]
Date: Thu, 1 Sep 2005 11:49:03 -0700 (PDT)

Sean,

It is never too late.

As a matter of fact - why don't you repost the MIB documents.  We can
either submit them as WG documents before we shutdown - or move them to
have you submit them as individual submissions

Bill

---

From: Eitan Zahavi <[email-masked]>
Date: Fri, 02 Sep 2005 09:23:57 +0300

Hi folks,

OK, I got the point. We will post our observations early next week.
I guess we should provide a list of issues and not a full version of the mib docs.

I hope the group will not shut down.
However, if it does - can you point me to a web page describing how one would
send individual submissions? To whom? What format? etc...

Many thanks

Eitan