Subject: [Ipoverib] RE: IPoverIB Digest, Vol 16, Issue 25

From: Ali Ayoub <[email-masked]>
Date: Thu, 22 Sep 2005 12:48:11 +0300

----------------------------------------------------------------------
Message: 1
Date: Wed, 21 Sep 2005 08:30:14 -0700 (PDT)
From: [email-masked]
Subject: [Ipoverib] MIB Compiler
To: [email-masked]
Message-ID: <[email-masked]>
Content-Type: text/plain;charset=iso-8859-1
>
> Ok - I have started reviewing the latest -TC MIB to push it into WG Last
> call.
>
> However what I am missing is a MIB compiler to do syntax checking.  If
> anyone has a few MIB compilers ( I have gotten burned just using one )
> could you mstrip the textual convention ID and the Interface ID and run
> the MIBs through your compilers ?
>
> If you could get back to me that you can do it, and when it can be done by
> (end of the week ???) that would be great.
>
> Bill

Compiled successfully using mib2c 5.2.1.2
BTW, the object IbIpoibClientIdentifier (MAC addr for IPOIB interface) seems
to me reversed! it supposed to be QPN+GID (QPN in the first 3 LSBs) but in
the TC MIB document it's GID+QPN. 
------------------------------
_______________________________________________
IPoverIB mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ipoverib

---

From: [email-masked]
Date: Thu, 22 Sep 2005 10:39:15 -0700 (PDT)

Thanks Ali,

The next MIB on the hit parade is your favorite, the interface MIB, can
you give that a spin through mib2c.

Anyone have access to smic ?

Bill