Subject: [ippm] Repeated WGLC on draft-ietf-pmol-metrics-framework-05

From: Al Morton <[email-masked]>
Date: Mon, 11 Oct 2010 08:28:28 -0400

PMOL WG,
cc IPPM and BMWG WGs,

This message begins a PMOL WG Last Call on the following draft:

        Title:   Guidelines for Considering New Performance Metric Development
	Author(s)       : A. Clark, B. Claise
	Filename        : draft-ietf-pmol-metrics-framework-05.txt
	Pages           : 21
	Date            : 2010-10-10
	
This memo describes a framework and guidelines for the development of
performance metrics that are beyond the scope of existing working
group charters in the IETF.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-pmol-metrics-framework-05.txt

There has been discussion of this draft for over 3 years
on the PMOL list and at meetings, both formal and informal.
The previous WGLC closed on January 2, 2009.
The Authors believe all comments to date have been addressed.

Please weigh-in on whether or not this Draft should be forwarded
to the Area Directors for publication as a Standards Track RFC.
Send your comments to the PMOL list or the co-chairs.

The Last Call will be open till November 8, 2010.

thanks for your review and comments,
Al Morton
co-chair, PMOL WG

---

From: Yaakov Stein <[email-masked]>
Date: Tue, 12 Oct 2010 09:16:55 +0200

I think there are important ideas here.

Three minor comments:

1) The acronym PM is used by the OAM community for "Performance Management"
(in contrast to FM which stands for "Fault Management").
Re-use for "Performance Metrics" in a related field
(especially considering the weak intercommunications between the communities)
could lead to confusion.

2) I understand that the entity/directorate will be reviewing documents
that define performance metrics. Who determines which documents need to be reviewed ?
For example, what about an ID from some WG in transport or security that in passing
defines a measured parameter ? (Some directorates look at every document that makes it to the IESG)

3) I am not a strong supporter of meta-documents -
I much prefer RFCs with meaningful technical content to those that dictate internal processes.
I see this document as a "Tao" for the PMOL and IPPM communities.

I remember that 2418 mentions the concept of directorate,
and found a list of directorates here - http://www.ietf.org/iesg/directorate/ 
but do not recall RFCs for the security, transport, ... directorates,
except for the quoted 5706.

Since I was not involved in the discussions in PMOL, I would like to know if alternative mechanisms
for making this information available (e.g., a Performance Metric wiki)
have been discussed. 

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Al Morton
Sent: Monday, October 11, 2010 14:28
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [PMOL] Repeated WGLC on draft-ietf-pmol-metrics-framework-05

PMOL WG,
cc IPPM and BMWG WGs,

	

_______________________________________________
PMOL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pmol