Subject: [ippm] WGLC for STAMP Extensions

From: Ian Swett <[email-masked]>
Date: Fri, 22 May 2020 17:26:11 -0400

Hi IPPM,

At our virtual interim meeting, we decided draft-ietf-ippm-stamp-option-tlv
was ready for last call. This email starts a two-week WGLC for this draft.

The latest version can be found here:
https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-04

This last call will end on *Monday, June 8th*. Please reply to [email-masked]
with your reviews and comments.

Thanks,
Ian & Tommy

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 22 May 2020 15:55:27 -0700

Hi IPPM,

As part of the WGLC, we also need to assign a document shepherd. If you are interested in helping out by shepherding this document, please email the chairs!

Also, if you are aware of any IPR on this document, please report and let the list know.

Best,
Tommy & Ian

> On May 22, 2020, at 2:26 PM, Ian Swett <ianswett=[email-masked]> wrote:
> 
> Hi IPPM,
> 
> At our virtual interim meeting, we decided draft-ietf-ippm-stamp-option-tlv was ready for last call. This email starts a two-week WGLC for this draft.
> 
> The latest version can be found here: https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-04 <https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-04>
> 
> This last call will end on Monday, June 8th. Please reply to [email-masked] <mailto:[email-masked]> with your reviews and comments.
> 
> Thanks,
> Ian & Tommy
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Adi Masputra <[email-masked]>
Date: Fri, 22 May 2020 16:03:49 -0700

Hi Tommy & Ian,

I’m not aware of any IPR from my side.

Thanks,
Adi

> On May 22, 2020, at 15:55, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hi IPPM,
> 
>> On May 22, 2020, at 2:26 PM, Ian Swett <ianswett=[email-masked] <mailto:ianswett=[email-masked]>> wrote:
>> 
>> Hi IPPM,
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 22 May 2020 18:03:41 -0700

Dear All,
I support (as a co-author) the publication of this draft. Extensions
specified in the document are important and address a number of practical
use cases of STAMP deployment.

Also, I'm not aware of any IPR related to this draft.

Regards,
Greg

On Fri, May 22, 2020 at 2:26 PM Ian Swett <ianswett=
[email-masked]> wrote:

> Hi IPPM,
>
> At our virtual interim meeting, we decided
> draft-ietf-ippm-stamp-option-tlv was ready for last call. This email starts
> a two-week WGLC for this draft.
>
> This last call will end on *Monday, June 8th*. Please reply to
> [email-masked] with your reviews and comments.
>
> Thanks,
> Ian & Tommy

---

From: Tianran Zhou <[email-masked]>
Date: Sat, 23 May 2020 01:42:05 +0000

Hi WG,

I support the publication of this draft.

Cheers,
Tianran

________________________________

Sent from WeLink
发件人： Ian Swett<ianswett=[email-masked]<mailto:ianswett=[email-masked]>>
收件人： IETF IPPM WG (ippm<[email-masked]<mailto:[email-masked]>>
主题： [ippm] WGLC for STAMP Extensions
时间： 2020-05-23 05:26:53

Hi IPPM,

The latest version can be found here: https://tools.ietf.org/html/draft-ietf-ippm-stamp-option-tlv-04

This last call will end on Monday, June 8th. Please reply to [email-masked]<mailto:[email-masked]> with your reviews and comments.

Thanks,
Ian & Tommy

---

From: <[email-masked]>
Date: Sat, 23 May 2020 14:12:54 +0800 (CST)

Hi Ian & Tommy,

I'm not aware of any IPR that applies to this draft.

As a co-author, I support its publication.

Best Regards,

Xiao Min

原始邮件

发件人：IanSwett <ianswett=[email-masked]>
收件人：IETF IPPM WG ([email-masked]) <[email-masked]>;
日 期 ：2020年05月23日 05:26
主 题 ：[ippm] WGLC for STAMP Extensions

Hi IPPM,

This last call will end on Monday, June 8th. Please reply to [email-masked] with your reviews and comments.

Thanks,
Ian & Tommy

---

From: Giuseppe Fioccola <[email-masked]>
Date: Sun, 24 May 2020 10:43:51 +0000

Hi All,
I have read the last version of the draft as well as the initial revisions and I support its publication.

Best Regards,

Giuseppe

From: ippm [mailto:[email-masked]] On Behalf Of Ian Swett
Sent: Friday, May 22, 2020 11:26 PM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [ippm] WGLC for STAMP Extensions

Hi IPPM,

Thanks,
Ian & Tommy

---

From: Henrik Nydell <[email-masked]>
Date: Mon, 25 May 2020 07:46:57 +0200

As co-author I support the publication, and am not aware of any IPR related
to this document.

Cheers
Henrik

On Sat, 23 May 2020, 00:55 Tommy Pauly, <tpauly=[email-masked]>
wrote:

> Hi IPPM,
>
> As part of the WGLC, we also need to assign a document shepherd. If you
> are interested in helping out by shepherding this document, please email
> the chairs!
>
> On May 22, 2020, at 2:26 PM, Ian Swett <
> ianswett=[email-masked]> wrote:
>
> Hi IPPM,
>

-- 

Avis de confidentialité

Les
 informations contenues dans le présent 
message et dans toute pièce qui 
lui est jointe sont confidentielles et 
peuvent être protégées par le 
secret professionnel. Ces informations sont 
à l’usage exclusif de son ou
 de ses destinataires. Si vous recevez ce 
message par erreur, veuillez 
s’il vous plait communiquer immédiatement 
avec l’expéditeur et en 
détruire tout exemplaire. De plus, il vous est 
strictement interdit de 
le divulguer, de le distribuer ou de le reproduire 
sans l’autorisation 
de l’expéditeur. Merci.

Confidentiality notice

This

 e-mail message and any attachment hereto contain confidential 
information 
which may be privileged and which is intended for the 
exclusive use of its 
addressee(s). If you receive this message in error,
 please inform sender 
immediately and destroy any copy thereof. 
Furthermore, any disclosure, 
distribution or copying of this message 
and/or any attachment hereto 
without the consent of the sender is 
strictly prohibited. Thank you.

---

From: Ernesto Ruffini <[email-masked]>
Date: Mon, 25 May 2020 10:24:40 +0200 (CEST)

Hi,

As co-author, I support the publication of this draft, and I am not aware of any IPR related to this draft

Regards,

Ernesto

Il 25 maggio 2020 alle 7.46 Henrik Nydell <[email-masked]> ha scritto:

As co-author I support the publication, and am not aware of any IPR related to this document.

Cheers

Henrik

On Sat, 23 May 2020, 00:55 Tommy Pauly, <tpauly= [email-masked]> wrote:

Hi IPPM,

Best,

Tommy & Ian

On May 22, 2020, at 2:26 PM, Ian Swett < ianswett=[email-masked]> wrote:

Hi IPPM,

Thanks,
Ian & Tommy

Avis de confidentialité

Les informations contenues dans le présent message et dans toute pièce qui lui est jointe sont confidentielles et peuvent être protégées par le secret professionnel. Ces informations sont à l’usage exclusif de son ou de ses destinataires. Si vous recevez ce message par erreur, veuillez s’il vous plait communiquer immédiatement avec l’expéditeur et en détruire tout exemplaire. De plus, il vous est strictement interdit de le divulguer, de le distribuer ou de le reproduire sans l’autorisation de l’expéditeur. Merci.

Confidentiality notice

This e-mail message and any attachment hereto contain confidential information which may be privileged and which is intended for the exclusive use of its addressee(s). If you receive this message in error, please inform sender immediately and destroy any copy thereof. Furthermore, any disclosure, distribution or copying of this message and/or any attachment hereto without the consent of the sender is strictly prohibited. Thank you.
_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Foote, Footer (Nokia - CA)" <[email-masked]>
Date: Mon, 25 May 2020 12:53:03 +0000

Regards,

Footer

From: ippm <[email-masked]> On Behalf Of Ernesto Ruffini
Sent: Monday, 25 May 2020 04:25
To: Ian Swett <ianswett=[email-masked]>
Cc: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: Re: [ippm] WGLC for STAMP Extensions

Hi,

Regards,

Ernesto

Il 25 maggio 2020 alle 7.46 Henrik Nydell <[email-masked]<mailto:[email-masked]>> ha scritto:
As co-author I support the publication, and am not aware of any IPR related to this document.

Cheers
Henrik

On Sat, 23 May 2020, 00:55 Tommy Pauly, <tpauly= [email-masked]<mailto:[email-masked]>> wrote:
Hi IPPM,

Best,
Tommy & Ian

On May 22, 2020, at 2:26 PM, Ian Swett < ianswett=[email-masked]<mailto:ianswett=[email-masked]>> wrote:

Hi IPPM,

Thanks,
Ian & Tommy
_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm

_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm

Avis de confidentialité

Confidentiality notice

This e-mail message and any attachment hereto contain confidential information which may be privileged and which is intended for the exclusive use of its addressee(s). If you receive this message in error, please inform sender immediately and destroy any copy thereof. Furthermore, any disclosure, distribution or copying of this message and/or any attachment hereto without the consent of the sender is strictly prohibited. Thank you.
_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm

---

From: "Songyuezhong (songyuezhong, IP technology Research Dept)" <[email-masked]>
Date: Sat, 30 May 2020 11:56:06 +0000

Hi Ian，

I have read the latest version of this draft，and have some small suggestions, hope it is helpful for you.

For part 4,there list 8 new TLVs, but it seems not detailed enough for each TLV about the application scenario and some terms in it, we need guess to understand the whole plan.

Especially for the people who have no background knowledge of each application scenario, maybe it is more hard for them to understand.

So I suggest for each TLV, there should have some pictures and background content to help people understand the TLV’s meaning and using method，it will be better.

By the way, I have some doubt about the Location TLV, which is the last-hop router, the reflector or the router before it? And how to indicate if the STAMP packets are send to the wrong Session-Reflector from this TLV?

And another question is how to use Class of Service TLV to find the misconfigure problem, is it enough?

Thanks,
Yuezhong

发件人: ippm [mailto:[email-masked]] 代表 Ian Swett
发送时间: 2020年5月23日 5:26
收件人: IETF IPPM WG ([email-masked]) <[email-masked]>
主题: [ippm] WGLC for STAMP Extensions

Hi IPPM,

Thanks,
Ian & Tommy