Subject: [ippm] I-D Action: draft-ietf-ippm-capacity-metric-method-04.txt

From: [email-masked]
Date: Thu, 10 Sep 2020 08:52:35 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Metrics and Methods for One-way IP Capacity
        Authors         : Al Morton
                          Ruediger Geib
                          Len Ciavattone
	Filename        : draft-ietf-ippm-capacity-metric-method-04.txt
	Pages           : 24
	Date            : 2020-09-10

Abstract:
   This memo revisits the problem of Network Capacity metrics first
   examined in RFC 5136.  The memo specifies a more practical Maximum
   IP-layer Capacity metric definition catering for measurement
   purposes, and outlines the corresponding methods of measurement.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-capacity-metric-method/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-04
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-capacity-metric-method-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-capacity-metric-method-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Thu, 10 Sep 2020 16:00:33 +0000

IPPM,

After addressing to the WGLC comments and allowing the replies to sit for several days, we have submitted the next version (04) with all changes incorporated.

regards,
Al, Rüdiger, and Len

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, September 10, 2020 11:53 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-ippm-capacity-metric-method-04.txt
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dippm-2Dcapacity-2Dmetric-
> 2Dmethod_&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=XiYp-yATikwtUyAUl0qa3CmmQrKZid5S2yAqdMKRx7g&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__tools.ietf.org_html_draft-2Dietf-2Dippm-2Dcapacity-2Dmetric-2Dmethod-
> 2D04&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=PWzJA6yMqQuxLI_aRlvGuG-AFW1RPSvU6bw1704q56k&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_html_draft-2Dietf-2Dippm-2Dcapacity-2Dmetric-
> 2Dmethod-2D04&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=GzUmogZZDUkzuQvtegtqvQydNofGdEE44aMFzT3puNg&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_rfcdiff-
> 3Furl2-3Ddraft-2Dietf-2Dippm-2Dcapacity-2Dmetric-2Dmethod-
> 2D04&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=rphZil_QtyBbze2wRpKRtBuPxttKpjvoJvRH-Nr64Sg&e=
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=ftp-3A__ftp.ietf.org_internet-
> 2Ddrafts_&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=gWFcTirHD8evQNugrVSjG_jEz0iHu7_p5lqK8h6_bDY&e=
> 
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_i-2Dd-2Dannounce&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=XpD8fURY_mB2CsmWq07ZvOX7pOdlKiJgoBqn2bS4mUc&e=
> Internet-Draft directories:
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.ietf.org_shadow.html&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=XMmjpLh26hhkpggvJyB1lMUuvR2T0YcuzdjjKff3Emw&e=
> or https://urldefense.proofpoint.com/v2/url?u=ftp-
> 3A__ftp.ietf.org_ietf_1shadow-2Dsites.txt&d=DwICAg&c=LFYZ-
> o9_HUMeMTSQicvjIg&r=OfsSu8kTIltVyD1oL72cBw&m=4LwLyi33ZJhVS4XJehyNi4s94j5GN
> 01-_KIHwicwRk8&s=eB1frkKiTgjMKeihFPeUv33Gjh24-xg5OpiSALZpds4&e=

---

From: J Ignacio Alvarez-Hamelin <[email-masked]>
Date: Thu, 10 Sep 2020 13:45:39 -0300

Thanks Al for the new draft.

_______________________________________________________________

Dr. Ing. José Ignacio Alvarez-Hamelin
CONICET and Facultad de Ingeniería, Universidad de Buenos Aires
Av. Paseo Colón 850 - C1063ACV - Buenos Aires - Argentina
+54 (11) 5285 0716 / 5285 0705
e-mail: [email-masked]
web: http://cnet.fi.uba.ar/ignacio.alvarez-hamelin/
_______________________________________________________________

> On 10 Sep 2020, at 13:00, MORTON, ALFRED C (AL) <[email-masked]> wrote:
> 
> IPPM,
> 
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm