Subject: Re: [ippm] Welcome comment on Performance Measurement on LAG

From: Giuseppe Fioccola <[email-masked]>
Date: Wed, 2 Sep 2020 12:57:23 +0000

Hi Zhenqiang,
I have read the document about PM on LAG. I think that the scope is clear and useful. I would suggest to emphasize within the draft, maybe in the Introduction section, that, for LAG, other passive and hybrid methods (like AltMark, IOAM,...) can monitor only the link crossed by traffic or an average value for the LAG. To be aware and measure the performance of each link that is member of a LAG, the only possible way is by using active techniques that draft-li-ippm-pm-on-lag aims to extend.

Regards,

Giuseppe

From: ippm [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, August 7, 2020 8:44 AM
To: ippm <[email-masked]>
Subject: [ippm] Welcome comment on Performance Measurement on LAG

Hello All,

Performance Measurement on LAG, https://www.ietf.org/internet-drafts/draft-li-ippm-pm-on-lag-01.txt<https://www.ietf.org/internet-drafts/draft-li-ippm-pm-on-lag-00.txt>, was not presented in the past virtual meeting due to limited time. This doc defines extensions to OWAMP, TWAMP and STAMP to implement performance measurement on every member link of a Link Aggregation Group (LAG).  With the measured metrics of each member link of a LAG, it enables operators to enforce performance metric based traffic steering policy among the member links.

The requirements come from field networks, where the link delays of the member links of a LAG are different because the member links are over different transport paths.  To provide low delay service to time sensitive traffic, we have to know the link delay of each member link of a LAG and then steer traffic accordingly.

We appreciate all the comments and suggestions.

Best Regards,
Zhenqiang Li
________________________________
[email-masked]<mailto:[email-masked]>

---

From: "[email-masked]" <[email-masked]>
Date: Thu, 3 Sep 2020 14:13:46 +0800

Hi Giuseppe,

Very good suggestion! Thank you very much. Your suggestion will be incorporated in the coming version soon.

Best Regards,
Zhenqiang Li

[email-masked]
 
From: Giuseppe Fioccola
Date: 2020-09-02 20:57
To: [email-masked]; ippm
Subject: RE: [ippm] Welcome comment on Performance Measurement on LAG
Hi Zhenqiang,
I have read the document about PM on LAG. I think that the scope is clear and useful. I would suggest to emphasize within the draft, maybe in the Introduction section, that, for LAG, other passive and hybrid methods (like AltMark, IOAM,…) can monitor only the link crossed by traffic or an average value for the LAG. To be aware and measure the performance of each link that is member of a LAG, the only possible way is by using active techniques that draft-li-ippm-pm-on-lag aims to extend.
 
Regards,
 
Giuseppe

Hello All,
 
Performance Measurement on LAG, https://www.ietf.org/internet-drafts/draft-li-ippm-pm-on-lag-01.txt, was not presented in the past virtual meeting due to limited time. This doc defines extensions to OWAMP, TWAMP and STAMP to implement performance measurement on every member link of a Link Aggregation Group (LAG).  With the measured metrics of each member link of a LAG, it enables operators to enforce performance metric based traffic steering policy among the member links.

 
Best Regards,
Zhenqiang Li

[email-masked]