Subject: [ippm] I-D Action: draft-ietf-ippm-capacity-metric-method-07.txt

From: [email-masked]
Date: Mon, 08 Mar 2021 08:46:38 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IP Performance Measurement WG of the IETF.

        Title           : Metrics and Methods for One-way IP Capacity
        Authors         : Al Morton
                          Ruediger Geib
                          Len Ciavattone
	Filename        : draft-ietf-ippm-capacity-metric-method-07.txt
	Pages           : 29
	Date            : 2021-03-08

Abstract:
   This memo revisits the problem of Network Capacity metrics first
   examined in RFC 5136.  The memo specifies a more practical Maximum
   IP-layer Capacity metric definition catering for measurement
   purposes, and outlines the corresponding methods of measurement.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-ippm-capacity-metric-method/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-ippm-capacity-metric-method-07
https://datatracker.ietf.org/doc/html/draft-ietf-ippm-capacity-metric-method-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-ippm-capacity-metric-method-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "MORTON, ALFRED C (AL)" <[email-masked]>
Date: Mon, 8 Mar 2021 17:21:32 +0000

Hi IPPM,

Rüdiger, Len and I are in the process of resolving an IESG ballot DISCUSS and many other comments.

We reached the point where many changes were made in the working text, and we all wanted to see the changes in their complete context to resolve the last few issues with e-mail, and discussion during the WG session.

Some of the comment resolutions involve a more complete knowledge of the protocol used to support capacity measurements. As a result, we are making a description of the current open-source protocol in [0]. Some of the comments on the metric and method WG draft have implications on the additional features we might need in a future protocol to make the standard measurements. We seek more comments from the IPPM WG, of course.

Thanks for your attention! Have a good IETF week!
Al

[0] https://datatracker.ietf.org/doc/draft-morton-ippm-capacity-metric-protocol/

> -----Original Message-----
> From: ippm [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Monday, March 8, 2021 11:47 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [ippm] I-D Action: draft-ietf-ippm-capacity-metric-method-07.txt
> 
> 
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/draft-ietf-
> ippm-capacity-metric-
> method/__;!!BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVs8ycb
> BNu$
> 
> https://urldefense.com/v3/__https://tools.ietf.org/html/draft-ietf-ippm-
> capacity-metric-method-
> 07__;!!BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVs51XPrqq$
> https://urldefense.com/v3/__https://datatracker.ietf.org/doc/html/draft-
> ietf-ippm-capacity-metric-method-
> 07__;!!BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVsyQpxBPa$
> 
> https://urldefense.com/v3/__https://www.ietf.org/rfcdiff?url2=draft-ietf-
> ippm-capacity-metric-method-
> 07__;!!BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVs_Jser8k$
> 
> 
> https://urldefense.com/v3/__ftp://ftp.ietf.org/internet-
> drafts/__;!!BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVs8aUq
> Hwq$
> 
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/ippm__;!
> !BhdT!1qPn1BuxOCDWYZSTKIDcDz4b2pC8GlvVvqMaOiSNYACE15DTt4lVszfnpeBQ$