Subject: [ippm] New chair!

From: Martin Duke <[email-masked]>
Date: Fri, 1 Oct 2021 10:03:25 -0700

Greetings IPPM!

I'm pleased to announce that Marcus Ihlar is joining IPPM as our newest
chair. Ian Swett is stepping down for various reasons, I'd like to thank
him for his efforts to move the WG forward over the past year and a half.

We will run with three chairs at IETF 112, after which Ian will formally
depart.

Welcome Marcus!
Martin

---

From: Ian Swett <[email-masked]>
Date: Fri, 1 Oct 2021 13:16:24 -0400

Thanks Martin,

It's been a great experience to chair IPPM, but I have confidence Marcus
will do an awesome job.

Ian

On Fri, Oct 1, 2021 at 1:04 PM Martin Duke <[email-masked]> wrote:

> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm
>

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 2 Oct 2021 08:39:20 -0700

Thank you, Ian, for your guidance and work in the IPPM WG. It was a
pleasure and privilege working with you.

Welcome, Marcus!

Regards,
Greg

---

From: Ian Swett <[email-masked]>
Date: Sun, 3 Oct 2021 06:55:18 -0400

Thank you very much for your kind words.  I greatly value your opinion and
your contributions to the group.

Ian

---

From: <[email-masked]>
Date: Fri, 8 Oct 2021 10:08:55 +0800 (CST)

Many thanks to Ian for your guidance and excellent work.

Congrats to Marcus, Welcome!

Best Regards,

Xiao Min

原始邮件

发件人：MartinDuke
收件人：IETF IPPM WG;
日 期 ：2021年10月02日 01:04
主 题 ：[ippm] New chair!

Greetings IPPM!

I'm pleased to announce that Marcus Ihlar is joining IPPM as our newest chair. Ian Swett is stepping down for various reasons, I'd like to thank him for his efforts to move the WG forward over the past year and a half.

We will run with three chairs at IETF 112, after which Ian will formally depart.

Welcome Marcus!
Martin

---

From: Marcus Ihlar <[email-masked]>
Date: Fri, 8 Oct 2021 09:36:22 +0000

Thanks!

I’m very much looking forward to working with you all.

Best Regards,

Marcus Ihlar

From: ippm <[email-masked]> On Behalf Of [email-masked]
Sent: den 8 oktober 2021 04:09
To: [email-masked]
Cc: [email-masked]
Subject: Re: [ippm] New chair!

Best Regards,

Xiao Min

原始邮件

发件人：MartinDuke

收件人：IETF IPPM WG;

日 期 ：2021年10月02日 01:04

主 题 ：[ippm] New chair!

_______________________________________________
ippm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/ippm

Greetings IPPM!

Welcome Marcus!

Martin