Subject: [ippm] Request for presentations at IETF 112

From: Tommy Pauly <[email-masked]>
Date: Fri, 22 Oct 2021 13:48:53 -0700

Hi IPPM,

At IETF 112, we’ll have a two-hour session on Thursday, November 11 (https://datatracker.ietf.org/meeting/112/agenda/ <https://datatracker.ietf.org/meeting/112/agenda/>).

We’ll mainly focus on adopted documents, but please do email the chairs or the list with requests for other topics / new work.

Best,
Tommy

---

From: Christoph Paasch <[email-masked]>
Date: Fri, 22 Oct 2021 13:52:10 -0700

Hello,

I would like to present draft-cpaasch-ippm-responsiveness.

Thanks,
Christoph

> On Oct 22, 2021, at 1:48 PM, Tommy Pauly <tpauly=[email-masked]> wrote:
> 
> Hi IPPM,
> 
> At IETF 112, we’ll have a two-hour session on Thursday, November 11 (https://datatracker.ietf.org/meeting/112/agenda/).
> 
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm

---

From: Haoyu Song <[email-masked]>
Date: Fri, 22 Oct 2021 20:57:58 +0000

Dear IPPM Chairs,

I'm writing to request for a presentation slot in the coming IPPM WG meeting in IETF112 for the following draft:  "Postcard-based On-Path Flow Data Telemetry using Packet Marking"
https://datatracker.ietf.org/doc/draft-song-ippm-postcard-based-telemetry/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-song-ippm-postcard-based-telemetry%2F&data=04%7C01%7Chaoyu.song%40futurewei.com%7C6ff33ce82ccd4e5f6e8108d93bf0e7ce%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637606728152877534%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=5TztFdQRSsBePiu%2BXwV2FVkIm5Xw2R66JU%2Fp78%2FTkxo%3D&reserved=0>
Thanks for the consideration.

Best regards,
Haoyu

From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: Friday, October 22, 2021 1:49 PM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [ippm] Request for presentations at IETF 112

Hi IPPM,

At IETF 112, we'll have a two-hour session on Thursday, November 11 (https://datatracker.ietf.org/meeting/112/agenda/<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F112%2Fagenda%2F&data=04%7C01%7Chaoyu.song%40futurewei.com%7C0311f39bfaeb418969e408d9959d6b95%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C0%7C637705325639993075%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000&sdata=T9hwL3YAzyJeTl4N4XBZ6KezSghhT9ggD056FDCpHB4%3D&reserved=0>).

We'll mainly focus on adopted documents, but please do email the chairs or the list with requests for other topics / new work.

Best,
Tommy

---

From: Nalini J Elkins <[email-masked]>
Date: Fri, 22 Oct 2021 20:59:28 +0000 (UTC)

Tommy,
We would like to talk about our encrypted PDMv2 draft.  We will also schedule a side meeting to demo the implementation as far as we have it.
Thanks!PDMv2 team 

Sent from Smallbiz Yahoo Mail for iPhone

On Friday, October 22, 2021, 4:49 PM, Tommy Pauly <tpauly=[email-masked]> wrote:

Hi IPPM,
At IETF 112, we’ll have a two-hour session on Thursday, November 11 (https://datatracker.ietf.org/meeting/112/agenda/).
We’ll mainly focus on adopted documents, but please do email the chairs or the list with requests for other topics / new work.
Best,Tommy_______________________________________________
ippm mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ippm

---

From: "MORTON JR., AL" <[email-masked]>
Date: Fri, 22 Oct 2021 21:27:32 +0000

Hi Tommy,

We’ve had a good response to my request for review and comments on the

           Test Protocol for One-way IP Capacity Measurement
             draft-morton-ippm-capacity-metric-protocol-01

Version 2 will be submitted before the deadline, addressing many of the comments and opening further discussion on others, such as the suggestion to measure interface byte counts during testing on a customer gateway (to determine the aggregate of all traffic in case the test stream shares the link with customer traffic).

So, I’d like to address adequate agenda time for this and ~3 other open issues.

Also, I would be happy to spend 5 minutes on my position paper/I-draft for the IAB workshop, which some folks thought was useful.

thanks,
Al

From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: Friday, October 22, 2021 4:49 PM
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [ippm] Request for presentations at IETF 112

Hi IPPM,

At IETF 112, we’ll have a two-hour session on Thursday, November 11 (https://datatracker.ietf.org/meeting/112/agenda/<https://urldefense.com/v3/__https:/datatracker.ietf.org/meeting/112/agenda/__;!!BhdT!zgiJEv-rei2lNrWUh09jf_-CLNH5MNdIors0_fvVOFr51usZ9TvPKKUa4uY8$>).

Best,
Tommy

---

From: Greg Mirsky <[email-masked]>
Date: Sun, 24 Oct 2021 16:29:02 -0700

Hi Tommy, et al.
we've updated draft-mirsky-ippm-epm and ask for your consideration of our
request for a presentation slot at IPPM WG meeting during IETF-112.

Error Performance Measurement
<https://datatracker.ietf.org/doc/draft-mirsky-ippm-epm/>   Presenter: Greg
Mirsky Time: 10 min

Regards,
Greg

On Fri, Oct 22, 2021 at 1:49 PM Tommy Pauly <tpauly=
[email-masked]> wrote:

> Hi IPPM,
>
> At IETF 112, we’ll have a two-hour session on Thursday, November 11 (
> https://datatracker.ietf.org/meeting/112/agenda/).
>
> We’ll mainly focus on adopted documents, but please do email the chairs or
> the list with requests for other topics / new work.
>
> Best,
> Tommy