Subject: Re: [ippm] Adoption call for Explicit Flow Measurements Techniques

From: Tianran Zhou <[email-masked]>
Date: Tue, 12 Oct 2021 15:03:18 +0000

Hi WG and Chairs,

I support adoption of this draft.
I think it’s useful to provide a pm tool set in transport layer.

Cheers,
Tianran

发件人: ippm [mailto:[email-masked]] 代表 Tommy Pauly
发送时间: 2021年10月8日 23:59
收件人: IETF IPPM WG ([email-masked]) <[email-masked]>
主题: [ippm] Adoption call for Explicit Flow Measurements Techniques

Hello IPPM,

This email starts an adoption call for draft-mdt-ippm-explicit-flow-measurements, "Explicit Flow Measurements Techniques”. This document is proposed as an Informational document that describes techniques that go beyond single bit markings like the QUIC spin bit.

https://datatracker.ietf.org/doc/draft-mdt-ippm-explicit-flow-measurements/
https://datatracker.ietf.org/doc/html/draft-mdt-ippm-explicit-flow-measurements-02

This adoption call will last until Friday, October 22. Please review the document, and reply to this email thread to indicate if you think IPPM should adopt this document.

Best,
Tommy

---

From: Nilo Massimo <[email-masked]>
Date: Wed, 13 Oct 2021 14:37:12 +0000

Hi WG, Chairs,

I support the adoption of this draft as author.
This document is intended to provide a complete description for the different explicit performance measurement methodologies, talking about the metrics and characteristics that are specific to each.

Best regards,
Massimo

TIM - Uso Interno - Tutti i diritti riservati.
From: ippm <[email-masked]> On Behalf Of Tommy Pauly
Sent: venerdì 8 ottobre 2021 17:59
To: IETF IPPM WG ([email-masked]) <[email-masked]>
Subject: [EXT] [ippm] Adoption call for Explicit Flow Measurements Techniques

Hello IPPM,

This email starts an adoption call for draft-mdt-ippm-explicit-flow-measurements, "Explicit Flow Measurements Techniques". This document is proposed as an Informational document that describes techniques that go beyond single bit markings like the QUIC spin bit.

Best,
Tommy

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie. 

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks. 

Rispetta l'ambiente. Non stampare questa mail se non è necessario.