Subject: [ippm] missed comments on draft-mirsky-ippm-epm in today's IPPM meeting

From: "Yangfan(Fan,IP Standards)" <[email-masked]>
Date: Thu, 11 Nov 2021 19:32:06 +0000

Dear authors,

Due to limited time in today's meeting, I had to come back to the list with my comments.

1)       In the draft, the terminology of error is not explicitly defined. We wouldn't know what metric/event/state would be called as error. The I-D mentioned ITU-T G.826, it is confusing whether it is the error bit in constant bit rate transmission. It will be good to clarify it in later revisions.

2)       EPM is mentioned as a state based mechanism. I question whether it is an effective way in packet switched network. In PSN, BER value on physical interface is commonly used as the parameter to indicate error on physical links. Why bother to define the statistical multiplexing parameters?

3)       The concept of Xaas imported in the new revision is quite confusing to me. What exactly relations between Xaas and EPM, what relations it is between MTBF/MTTR metrics and ES/SES/EFS metrics defined for Xaas and EPM respectively?

It is much appreciated if the authors can kindly clarify the questions.

Best regards,

Fan

---

From: Hesham ElBakoury <[email-masked]>
Date: Thu, 11 Nov 2021 11:51:25 -0800

Greg made a comment that EPM is similar to the High Precision Service 
Metrics that Alex presented. I appreciate if Greg can elaborate on these 
similarities.

Thanks

Hesham

On 11/11/2021 11:32 AM, Yangfan(Fan,IP Standards) wrote:
> 1)In the draft, the terminology of error is not explicitly defined. We 
> wouldn't know what metric/event/state would be called as error. The 
> I-D mentioned ITU-T G.826, it is confusing whether it is the error bit 
> in constant bit rate transmission. It will be good to clarify it in 
> later revisions.
>
> 2)EPM is mentioned as a state based mechanism. I question whether it 
> is an effective way in packet switched network. In PSN, BER value on 
> physical interface is commonly used as the parameter to indicate error 
> on physical links. Why bother to define the statistical multiplexing 
> parameters?
>
> 3)The concept of Xaas imported in the new revision is quite confusing 
> to me. What exactly relations between Xaas and EPM, what relations it 
> is between MTBF/MTTR metrics and ES/SES/EFS metrics defined for Xaas 
> and EPM respectively?
>
> _______________________________________________
> ippm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ippm