Subject: [ippm] [Technical Errata Reported] RFC8912 (6762)

From: RFC Errata System <[email-masked]>
Date: Tue, 30 Nov 2021 04:36:43 -0800 (PST)

The following errata report has been submitted for RFC8912,
"Initial Performance Metrics Registry Entries".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6762

--------------------------------------
Type: Technical
Reported by: Nikolai Malykh <[email-masked]>

Section: 10.1.4

Original Text
-------------
   RTLoss:  This metric assesses the estimated loss count for TCP
      packets constituting a single connection, exchanged between two
      hosts.  We consider the measurement of round-trip delay based on a
      single OP [RFC7011] somewhere in the network.  The output is the
      estimated loss count for the measurement interval.

Corrected Text
--------------
   RTLoss:  This metric assesses the estimated loss count for TCP
      packets constituting a single connection, exchanged between two
      hosts.  We consider the measurement of loss count based on a
      single OP [RFC7011] somewhere in the network.  The output is the
      estimated loss count for the measurement interval.

Notes
-----
This is where loss count is measured, not round-trip delay.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8912 (draft-ietf-ippm-initial-registry-16)
--------------------------------------
Title               : Initial Performance Metrics Registry Entries
Publication Date    : November 2021
Author(s)           : A. Morton, M. Bagnulo, P. Eardley, K. D'Souza
Category            : PROPOSED STANDARD
Source              : IP Performance Measurement
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: "MORTON JR., AL" <[email-masked]>
Date: Tue, 30 Nov 2021 20:02:22 +0000

Sorry, but the original text is correct. In this case we have a RT loss *estimate* conducted in the context of (and using the same packets as) the RT Delay measurements described for TCP. We considered this text carefully before publication.

Al

> -----Original Message-----
> From: RFC Errata System <[email-masked]>
> Sent: Tuesday, November 30, 2021 7:37 AM
> To: MORTON JR., AL <[email-masked]>; [email-masked];
> [email-masked]; D'SOUZA, KEVIN L <[email-masked]>;
> [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: [Technical Errata Reported] RFC8912 (6762)
> 
> The following errata report has been submitted for RFC8912, "Initial
> Performance Metrics Registry Entries".
> 
> https://urldefense.com/v3/__https://www.rfc-
> editor.org/errata/eid6762__;!!BhdT!1osPxmACSf_DABVVK2tPgg10MBygSLvPjgnN5YD24Zf
> UIOyfoTb7R2STzfSx$
> 
> This erratum is currently posted as "Reported". If necessary, please use
> "Reply All" to discuss whether it should be verified or rejected. When a
> decision is reached, the verifying party can log in to change the status and
> edit the report, if necessary.
>