Subject: [ippm] [Editorial Errata Reported] RFC8913 (6751)

From: RFC Errata System <[email-masked]>
Date: Tue, 23 Nov 2021 06:56:36 -0800 (PST)

The following errata report has been submitted for RFC8913,
"Two-Way Active Measurement Protocol (TWAMP) YANG Data Model".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6751

--------------------------------------
Type: Editorial
Reported by: Nikolai Malykh <[email-masked]>

Section: 5.1

Original Text
-------------
   Please note that the backslash ('\') character near the end of the
   diagram is used for formatting purposes only (i.e.,
   "reflector-udp-port]" should be treated as part of the same line as
   "[sender-ip sender-udp-port reflector-ip").

Corrected Text
--------------
   Please note that the backslash ('\') character near the end of the
   diagram is used for formatting purposes only (i.e.,
   "reflector-udp-port]" should be treated as part of the same line as
   "[sender-ip sender-udp-port reflector-ip]").

Notes
-----
Omitted character ']' at the end of a sentence.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8913 (draft-ietf-ippm-twamp-yang-13)
--------------------------------------
Title               : Two-Way Active Measurement Protocol (TWAMP) YANG Data Model
Publication Date    : November 2021
Author(s)           : R. Civil, A. Morton, R. Rahman, M. Jethanandani, K. Pentikousis, Ed.
Category            : PROPOSED STANDARD
Source              : IP Performance Measurement
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 23 Nov 2021 10:23:58 -0800

This errata should be accepted.

Thanks.

> On Nov 23, 2021, at 6:56 AM, RFC Errata System <[email-masked]> wrote:
>