Subject: [ippm] RFC 8911 on Registry for Performance Metrics

From: [email-masked]
Date: Wed, 17 Nov 2021 22:49:07 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 8911

        Title:      Registry for Performance Metrics 
        Author:     M. Bagnulo,
                    B. Claise,
                    P. Eardley,
                    A. Morton,
                    A. Akhter
        Status:     Standards Track
        Stream:     IETF
        Date:       November 2021
        Mailbox:    [email-masked],
                    [email-masked],
                    [email-masked],
                    [email-masked],
                    [email-masked]
        Pages:      35
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-ippm-metric-registry-24.txt

        URL:        https://www.rfc-editor.org/info/rfc8911

        DOI:        10.17487/RFC8911

This document defines the format for the IANA Registry of Performance
Metrics. This document also gives a set of guidelines for Registered
Performance Metric requesters and reviewers.

This document is a product of the IP Performance Measurement Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet Standards Track
protocol for the Internet community, and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Official
Internet Protocol Standards (https://www.rfc-editor.org/standards) for the 
standardization state and status of this protocol.  Distribution of this 
memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: Tommy Pauly <[email-masked]>
Date: Thu, 18 Nov 2021 19:22:27 -0800

Congrats to everyone who contributed to the metrics registry (and associated documents) on these new RFCs! This has been a very long road, and it’s great to see these published.

Best,
Tommy

> On Nov 17, 2021, at 10:49 PM, [email-masked] wrote:
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]

---

From: "MORTON JR., AL" <[email-masked]>
Date: Fri, 19 Nov 2021 13:43:17 +0000

Thanks Tommy!  it *has* been a long road - we started the Registry with a draft in 2012, in Atlanta...

Al

> -----Original Message-----
> From: ippm <[email-masked]> On Behalf Of Tommy Pauly
> Sent: Thursday, November 18, 2021 10:22 PM
> To: IETF IPPM WG ([email-masked]) <[email-masked]>
> Subject: Re: [ippm] RFC 8911 on Registry for Performance Metrics
> 
> Congrats to everyone who contributed to the metrics registry (and associated
> documents) on these new RFCs! This has been a very long road, and it’s great
> to see these published.
> 
> Best,
> Tommy
>