Subject: [Isis-wg] Question About the wide-metric TLV.

From: lidefeng <[email-masked]>
Date: Thu, 08 May 2003 16:09:46 +0800

Dear all:
     I have a doubt about how to use the new wide-metric TLV to express the
internal/external reachability route.
You know, previously, TLV 128 indicates the route of internal reachability
and TLV 130 indicates the route of
external reachability. TLV 135 is in replace of the two TLVs in the request
of wide-metric. But I can't find any bit of the new TLV to be used to
distinguish the route of internal/external reachability.
     Anyone can help to clarify my confusion? Thanks a lot !

regards
shiny

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Hannes Gredler <[email-masked]>
Date: Thu, 8 May 2003 18:13:16 +0200

On Thu, May 08, 2003 at 04:09:46PM +0800, lidefeng wrote:
| Dear all:
|      I have a doubt about how to use the new wide-metric TLV to express the
| internal/external reachability route.
| You know, previously, TLV 128 indicates the route of internal reachability
| and TLV 130 indicates the route of
| external reachability. TLV 135 is in replace of the two TLVs in the request
| of wide-metric. But I can't find any bit of the new TLV to be used to
| distinguish the route of internal/external reachability.
|      Anyone can help to clarify my confusion? Thanks a lot !

the authors of the draft did not carry the internal/external
semantics of the old-style TLVs forward b/c of limited use of such a bit;
i.e. there is no I/E bit for TLV135;

part of the motivation was also that there are simply no bits in the control
block left and they did not to spend another byte;

/hannes