Subject: Re: [Isis-wg] experimental TLV in IIH and other packets ...

From: Jeff Learman <[email-masked]>
Date: Sat, 17 May 2003 10:52:00 -0400

Does it mention LSPs?  If so, then it certainly should mention the
other PDUs.  Otherwise, it could just say it's for use in any type.

At 05:50 PM 5/16/2003, Tony Przygienda wrote:
>The draft doesn't seem to state explicitly that you can use the
>experimentals also in IIHs and SNPs ? If that's the intention (which I
>assume), shouldn't we add a sentence ?
>
>    thanks
>   
>    --- tony
>
>_______________________________________________
>Isis-wg mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/isis-wg

_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Tony Przygienda <[email-masked]>
Date: Sat, 17 May 2003 17:08:44 +0200

>>assume), shouldn't we add a sentence ?
new version indirectly hints in two places that IIHs are included
(security section and
LSP format section). IMHO, it wouldn't hurt to add one sentence
explicitly stating that it can
be used in any packet type

    -- tony

---

From: Jeff Learman <[email-masked]>
Date: Sat, 17 May 2003 12:04:28 -0400

No, it certainly wouldn't hurt.