Subject: RE: [Isis-wg] Re: Last Call: Routing IPv6 with IS-IS to Informational

From: "Tony Li" <[email-masked]>
Date: Wed, 28 May 2003 15:20:52 -0700

Same reason as always: we don't have change control over IS-IS and
we don't want to give the impression that we do.  We might be able
to get away with it for this particular draft, but frankly, it doesn't
make a lot of difference one way or another...

Tony

|    -----Original Message-----
|    From: Noguchi Kay [mailto:[email-masked]] 
|    Sent: Wednesday, May 28, 2003 2:50 PM
|    To: [email-masked]
|    Subject: [Isis-wg] Re: Last Call: Routing IPv6 with IS-IS 
|    to Informational
|    
|    
|    Hi all,
|    
|    Maybe I didn't follow the discussion correctly but let me 
|    ask you this.
|    
|    What is the reason we make IPv6 with IS-IS draft as an 
|    Informational draft,
|    not a Standard draft?
|    
|    We already shipped softwares based on this draft and, at 
|    least, I didn't see
|    any discussions about this on the mailing list.
|    
|    Thank you,
|    
|    								kay
|    
|    At Tue, 27 May 2003 18:56:23 -0400,
|    The IESG wrote:
|    > 
|    > 
|    > The IESG has received a request from the IS-IS for IP Internets 
|    > Working Group to consider Routing IPv6 with IS-IS 
|    > <draft-ietf-isis-ipv6-05.txt> as a Informational.  
|    > 
|    > The IESG plans to make a decision in the next few weeks, 
|    and solicits
|    > final comments on this action.  Please send any comments to the 
|    > [email-masked] or [email-masked] mailing lists by 2003-6-10.
|    > 
|    > Files can be obtained via 
|    > http://www.ietf.org/internet-drafts/draft-ietf-isis-ipv6-05.txt
|    > 
|    > 
|    > 
|    > 
|    _______________________________________________
|    Isis-wg mailing list
|    [email-masked]
|    https://www1.ietf.org/mailman/listinfo/isis-wg
|    _______________________________________________
|    Isis-wg-external mailing list
|    [email-masked]
|    http://mailist.procket.com/mailman/listinfo/isis-wg-external
|    
_______________________________________________
Isis-wg mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/isis-wg

---

From: Noguchi Kay <[email-masked]>
Date: Wed, 28 May 2003 16:07:01 -0700

Hi Tony,

> make a lot of difference one way or another...

	That's why we only have the informational RFCs in our group.
	I didn't notice all the RFCs we have are informational.

Thank you,

								kay