Subject: RE: [Isis-wg] other isis mailing lists

From: Jeff Parker <[email-masked]>
Date: Fri, 10 Sep 1999 13:49:23 -0400

Snehal -
	I assume you are talking about draft-ietf-isis-traffic-01.txt,
which describes a TLV that includes 32 bits for a metric.  

- [email-masked]
- Lucent INS

- Isn't there any other part of the matzo you can eat?
- Marilyn Monroe, after being served matzo ball soup three meals in a
row.

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]
> Sent: Friday, September 10, 1999 1:40 PM
> To: [email-masked]; [email-masked]
> Subject: [Isis-wg] other isis mailing lists
> 
> 
> 
> Is there a Cisco's IS-IS mailing list.  If so how can I subscribe to 
> it.  It seems to me that there is some interesting discussion 
> going on 
> in IS-IS outside this mailing list.  
> 
> Also can someone point me towards the "Larger Metrics" draft, if such 
> a draft exists.
> 
> Thanks,
> Snehal
> 
> _______________________________________________
> Isis-wg mailing list  -  [email-masked]
> http://external.juniper.net/mailman/listinfo/isis-wg
> 

_______________________________________________
Isis-wg mailing list  -  [email-masked]
http://external.juniper.net/mailman/listinfo/isis-wg

---

From: "Cypryan Klish" <[email-masked]>
Date: Mon, 13 Sep 1999 09:25:59 -0400

See also:

	http://www.atis.org/atis/sif/sifdoc99.htm

for SIF contributions related to IS-IS:

	SIF-AR-9905-056
	SIF-AR-9907-082
	SIF-AR-9907-090

Kip Klish
SIF Architecture Work Group Chair

> From:	Henk Smit [SMTP:[email-masked]]
> Sent:	Friday, September 10, 1999 9:18 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Re: [Isis-wg] other isis mailing lists
> 
> 
>   Send email to [email-masked], with the following
>  command in the body of your email message:
>  subscribe sif-arch
> 
>   Please note that mainly other stuff is discussed on this archive.
>  Not just ISIS. TARP, OSI-IP mediation, etc.
>  In fact since I joined there has been little discussion about ISIS
> itself.
>  I joined because the SIF wanted to bring in a recommendation to change
>  the default maxLSPBuffersize from 1492 to 512 bytes. I didn't like
>  that idea, so that is why I subscribed.
>  I mentioned the SIF only because it is the only place I know of where
>  ISIS might get discussed.
> 
>   Sonet ADMs are managed via OSI protocols. They use CLNS as their
>  transport. And thus ISIS as the routing protocol. That is why SIF
>  has an interest in ISIS. The SIF forum is mainly about OSI protocols,
>  and thus only discusses the CLNS side of ISIS.
>  For IP related stuff, the IETF isis-wg is the place to be.
>  Hope this helps,
> 
>      Henk.
> 
> 
> 
> > How to subscribe to SIF?
> > thanks,
> > satish
> > 
> > 
> > Henk Smit wrote:
> > 
> > > > Is there a Cisco's IS-IS mailing list.
> > > > If so how can I subscribe to it.
> > >
> > >   Nope, there is no such list.
> > >
> > > >  It seems to me that there is some interesting discussion going on
> > >   Not that I know of.
> > >  There is the SIF forum (Sonet Interoperability Forum).
> > >  For the rest all progress is reported to this list, and discussed
> > >  at the IETF ISIS WG meetings.
> > >
> > >         Henk.
> > >