Subject: Re: [ITU+IETF] Re: comments on workshop issue 7 (E.212 IMSIs

From: [email-masked]
Date: Tue, 8 Feb 2000 16:10:58 -0800

OK.
     
     I want IETF to make sure the current reference for E.212 IMSIs is 
     used.
     
     I want whoever suggested E.214 to identify why.
     
     Based on your exec sum before I joined the list, you already handled 
     alerting the IETF.  (I assume our lists of I-Ds matched.)
     
     I invite whoever's interested to think about the "new" E.212.
     
     Finally, if anyone finds "NNAR" problems related to E.212/IMSIs,
     please advise.

______________________________ Reply Separator _________________________________
Subject: [ITU+IETF] Re: comments on workshop issue 7 (E.212 IMSIs ...
Author:  Fred Baker <[email-masked]> at INTERNET
Date:    2/8/00 12:22 PM

OK, so give me the executive summary:
     
        what do you want ITU to do?
        what do you want IETF to do?
     
_______________________________________________ 
ITU+IETF mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/itu+ietf

(SMI-8.6/CISCO.WS.1.1) with SMTP id MAA25777; Tue, 8 Feb 2000 12:46:14 -0800
Message-Id: <[email-masked]>
X-Sender: [email-masked]
X-Mailer: QUALCOMM Windows Eudora Pro Version 4.1 
Date: Tue, 08 Feb 2000 12:22:30 -0800
To: [email-masked]
From: Fred Baker <[email-masked]>
Cc: [email-masked], "Ash; Gerald R (Jerry); ALARC" <[email-masked]>,
        Emad Qaddoura <[email-masked]>,
        Haseeb Akhtar <[email-masked]>,
        Mohamed Khalil <[email-masked]>,
        Raja Narayanan <[email-masked]>,
        "Shaw; Robert" <[email-masked]>,
        "[email-masked]'" <[email-masked]>,
        "Tar; John" <[email-masked]>
In-Reply-To: <[email-masked]>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"
Subject: [ITU+IETF] Re: comments on workshop issue 7 (E.212 IMSIs ...) - long
Sender: [email-masked]
Errors-To: [email-masked]
X-Mailman-Version: 1.0
Precedence: bulk
List-Id: Joint ITU+IETF Discussion List <itu+ietf.ietf.org>
X-BeenThere: [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Tue, 08 Feb 2000 16:30:14 -0800

>     I want IETF to make sure the current reference for E.212 IMSIs is 

Please give me the bibliographic text; I will make it available to the
relevant authors.

>     I want whoever suggested E.214 to identify why.

I checked up on it because issue 7, as discussed during the workshop, calls
out E.212 and E.214. Do you have a problem with issue 7? Should references
to E.214 also include references to E.212, be replaced by references to
E.212, what?

>     I invite whoever's interested to think about the "new" E.212.

I have no idea what you are talking about. How many E.212s has the ITU got?
Last I checked, the ITU assigns one designator to one document, which it
may periodically update. Am I incorrect?