Subject: RE: [ITU+IETF] RE: [Enum] Re: Structure of DNS entry for ENUM

From: James Yu <[email-masked]>
Date: Mon, 7 Feb 2000 11:51:21 -0600

Randy, 

Shouldn't those be handled by the NAPTRs/SRVs instead of TLDs?  

James
> -----Original Message-----
> From: Randy Bush [mailto:[email-masked]]
> Sent: Monday, February 07, 2000 12:53 PM
> To: Keith Moore
> Cc: [email-masked]; [email-masked]
> Subject: Re: [ITU+IETF] RE: [Enum] Re: Structure of DNS entry 
> for ENUM 
> 
> 
> > seems like users' interests are best served by having a consistent
> > meaning, everywhere, for both kinds of address.
> 
> so that's why the internet phyical topology is a simple dag.  
> wow.  never
> thought of that.
> 
> the meaning of a phone number or an ip address is the 
> endpoint, not the
> routing, not the billing, not how i derive the path to the 
> endpoint, not
> ....
> 
> randy
> 
> _______________________________________________
> ITU+IETF mailing list
> [email-masked]
> http://www.ietf.org/mailman/listinfo/itu+ietf
> 

_______________________________________________
ITU+IETF mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/itu+ietf

---

From: Randy Bush <[email-masked]>
Date: Mon, 07 Feb 2000 10:04:41 -0800

> Shouldn't those be handled by the NAPTRs/SRVs instead of TLDs?  

different tlds allow non-interaction/coordination between consortia.
and these are really the same service using different provicers.

randy