Subject: Re:Re: [ITU+IETF] NNAR Workshop Issues 4 and 5

From: Patrik Fältström <[email-masked]>
Date: Mon, 8 May 2000 18:41:29 +0200

Has anything happned regarding this? I.e. Brian, both Toshi-san and 
myself belive that the documents are in your lap.

Let me know if you belive differently.

    Regards, Patrik

At 09.55 +0900 00-04-12, [email-masked] wrote:
>ITU-T WP1/2 management team agreed to submit the documents to make them
>be part of the IETF RFC series to share the information with the larger
>Internet community.
>
>Format of those documents can be changed and the necessary addition of
>info should be made in conformance to the IETF process.
>However, please understand that the contents cannot easily be changed
>because they have a level of official status in ITU.
>
>I appreciate Brian's very kind offer to reformat the documents.
>
>Toshi
>
>>I'd like to take the opportunity to note that the existence of these
>>documents was discussed at the ENUM WG meeting during IETF 47 in Adelaide,
>>Australia last week.
>>
>>ENUM ID authors and WG participants were asked to thoroughly read these
>>documents and keep in mind the valuable information they contain.
>>
>>I specifically asked our Area Director Scott Bradner ( and IETF-ITU liaison
>>) how we should treat these documents during our work process.
>>
>>It was suggested that these documents ( and any others the Workshop deems
>>relevant to IETF WG items) be made part of the IETF RFC series so that the
>>larger Internet community has access to them.
>>
>>If these documents can be reformatted in the appropriate IETF manner they
>>can be submitted to the IETF RFC editor for publication.
>>
>>If you need any assistance on the process by which documents are submitted
>>to the RFC Editor ..please let me know.
>>
>>http://www.rfc-editor.org/howtopub.html
>>
>>
>>
>>
>>At 05:09 PM 3/21/2000 +0900, [email-masked] wrote:
>>
>>>Participants in Question 1 (Numbering) of ITU-T Study Group 2 have put
>>>together
>>>some information relevant to E.164-DNS interworking (for Issue 4) during
>>>their recent meeting, and I am providing an ASCII text version of 
>>>the Carrier
>>>Selection supplement to E.164 (for Issue 5).
>>>
>>>These files may be found at the following URLs:
>>>
>>>     http://www.itu.int/ITU-T/ip-telecoms/nnar/nnar-e164-dns-iw-info.txt and
>>>     http://www.itu.int/ITU-T/ip-telecoms/nnar/nnar-carrier-sel-supp.txt
>>>
>>>-Toshiyuki Tamura
>>>   KDD
>>>   Japan
>>>
>>>
>>>_______________________________________________
>>>ITU+IETF mailing list
>>>[email-masked]
>>>http://www.ietf.org/mailman/listinfo/itu+ietf
>>
>>
>>Sincerely,  ENUM -WG co-chair
>>
>>
>>
>>
>>  >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>>Richard Shockey
>>Shockey Consulting LLC
>>8045 Big Bend Blvd. Suite 110
>>St. Louis, MO 63119
>>Voice 314.918.9020
>>eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
>>INTERNET Mail & IFAX : [email-masked]
>>GSTN Fax 314.918.9015
>>MediaGate iPost VoiceMail and Fax 800.260.4464
>><<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
>>
>>
>
>
>_______________________________________________
>ITU+IETF mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/itu+ietf

_______________________________________________
ITU+IETF mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/itu+ietf

---

From: [email-masked]
Date: Tue, 9 May 2000 01:48:24 +0900

Patrik

I have sent the relevant document to Brian who kindly volunteered
document conversion in personal mail last month.

>enum mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/enum
>
>