Subject: [jose] WG Last Call Comments: draft-ietf-jose-json-web-key-25

From: "Hollenbeck, Scott" <[email-masked]>
Date: Sat, 5 Apr 2014 00:45:15 +0000

Minor editorial nit in Section 3.3: s/operations(s)/operation(s)/

Scott and Burt

---

From: Mike Jones <[email-masked]>
Date: Mon, 7 Apr 2014 21:59:47 +0000

Thanks - I've corrected this in my editor's draft.

				-- Mike

-----Original Message-----
From: jose [mailto:[email-masked]] On Behalf Of Hollenbeck, Scott
Sent: Friday, April 04, 2014 5:45 PM
To: [email-masked]
Cc: Kaliski, Burt
Subject: [jose] WG Last Call Comments: draft-ietf-jose-json-web-key-25

Scott and Burt

_______________________________________________
jose mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/jose